[acknowledged]Visual Copy - Object Moved

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 24
Brian D Robbins | Forum Activity | Posted: Sun, Feb 15 2015 7:27 AM

In trying to share visual copy on facebook it no longer copies the link - but rather inserts "ObjectMoved"

Posts 21707
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Feb 15 2015 9:00 AM

I can reproduce this

Screenshot of the message below

Posts 192
LogosEmployee
Dustin Masters (Faithlife) | Forum Activity | Replied: Sun, Feb 15 2015 9:09 AM

Thanks for the report. We are currently investigating this issue.

Software Dev at Logos.  How to post your logs: (Windows) (Mac)

Posts 21707
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Feb 15 2015 9:21 AM

Thanks Dustin

Posts 1
Randall Swetnam | Forum Activity | Replied: Sun, Feb 15 2015 1:29 PM

I am having the same problem.  It worked fine the first time.  After that... "object moved".

Thanks.

Posts 1
Petrus Botha | Forum Activity | Replied: Tue, Feb 17 2015 4:31 AM

Any news on this issue?

Posts 27441
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Feb 17 2015 5:39 AM

Petrus Botha:

Any news on this issue?

welcome Petrus! Smile

I would not expect a fix for a bit yet. I am unaware of this issue before this holiday weekend. If the issue requires a software change, the fix might need to go through the beta testing process. The issue may be, of course, a problem that Facebook has created... So who knows how quickly that would be resolved. 

In the meantime: save your image to disc and upload to Facebook manually. 

OSX & iOS | Logs |  Install

Page 1 of 1 (7 items) | RSS