Highlighting is not updating across platforms

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 130
Chad | Forum Activity | Posted: Tue, Feb 24 2015 10:20 AM
I was reading and highlighting on my iPad app this morning and the highlights are not transferring to my desktop application (on Mac - with the latest update as of yesterday). That has happened so far in two resources. It used to be very quick in its highlighting, but now it isn't happening at all. What is going on? Do I need to do a "log" for this? Not sure what that would do. Thanks. By the way - I have closed and restarted both applications multiple times and both are internet connected.
Posts 29261
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Feb 24 2015 10:30 AM

What specific version of the desktop app? Mobile app? Can you verify that the appropriate note file visual filter is turned on (along with the master switch) in the resource in question? 

macOS, iOS & iPadOS | Logs |  Install

Posts 130
Chad | Forum Activity | Replied: Tue, Feb 24 2015 10:30 AM

**Update.  It just did it - but not sure what happened.  It just seems to be very slow in its updating as compared to the past.  Thanks.

Posts 406
Fred Greco | Forum Activity | Replied: Tue, Feb 24 2015 10:31 AM

I had this happen to me this week and I needed to uninstall and reinstall the iOS apps for it to work.

Fred Greco
Senior Pastor, Christ Church PCA, Katy, TX
Windows 10 64-bit; Logos 7.1 SR-2 (Reformed Platinum)

Page 1 of 1 (4 items) | RSS