Proclaim Projection Audio/Video

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 151
Jeff Chappell | Forum Activity | Posted: Wed, Feb 25 2015 12:33 PM

Ok...I need help. I posted this earlier but was abandoned :(. Our church is using a windows 7 computer for projection.. and anytime I stream video, either from the website or a DVD ...or even if I load it locally on the hard drive of the machine, the sound and video do not sync correctly...not even close. Please do not ask for a link to the video, its not the video, as I have tried it on other machines. It is either a Proclaim buffering issue, or an issue with that machine...but I do not know what the next step is. All drivers are up to date... Proclaim is up to date...I gotta get this fixed, please help.

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Wed, Feb 25 2015 1:29 PM

Sorry Jeff. I'm really at a loss here. You mention you experience the audio lag when playing a video as well as streaming video content from the Internet. Proclaim doesn't do any video buffering in this case so I'd lean towards it being a hardware issue. Just to be sure please try the following.

  • Open the Media Browser and search for "Matthew 9"
  • Add this video and see if you can reproduce the audio lag

If you still get the lag I would start to ask you if there is anything unique about your hardware configuration? External audio devices, splitters, etc.

Posts 1232
Spencer McKimson | Forum Activity | Replied: Thu, Feb 26 2015 2:09 PM

Followed up offline.

Page 1 of 1 (3 items) | RSS