Problem with Today's Readings

Page 1 of 1 (19 items)
This post has 18 Replies | 2 Followers

Posts 14
Peter Horban | Forum Activity | Posted: Thu, Feb 26 2015 2:26 PM

I have been working with my own daily reading plan since January. (In assembling the plan, I followed the references in a book that takes me through the Psalms in one year.) Up until today (February 26) the reading plan has worked just fine. Now however, even though the left column of my home page shows the correct readings for today, tomorrow and the next day (Saturday), and even though the pop-up window displays the first six or so verses of each passage when I hover over it, my preferred Bible will not open to the passage when I click on it. Clicking on the passage link for the day’s reading does nothing. If I go to the reading plan itself and click on the reference in either the calendar mode or the list mode, then my Bible opens to the passage properly. The problem shows up only under Today’s Readings on my home page. (But of course this is where I really want it to work properly.) It makes no difference which Bible I select as my preferred choice. I have tried deleting and then undeleting the reading plan, and I have restarted Logos several times. I have the same problem on both my iMac and my Macbook Air. Both computers are running under the latest version of Yosemite, and I am using Logos 6.1.0.0016. Any ideas as to what has caused this sudden change?  Thanks in advance.

Peter

Posts 14
Peter Horban | Forum Activity | Replied: Fri, Feb 27 2015 9:41 AM

I have now updated to Logos 6.1.0.0024, but the problem persists. Even though the first verses of the passage show up in the little window when I hover over it, no Bible opens when I click on the reference. My work-around is to click on the title of the reading plan and then click on today's reading.

Peter

Posts 29034
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Feb 27 2015 9:47 AM

Peter Horban:
Any ideas as to what has caused this sudden change?

I'm not sure. Have you restarted your computer? Has your preferred bible been updated recently? 

macOS, iOS & iPadOS | Logs |  Install

Posts 14
Peter Horban | Forum Activity | Replied: Fri, Feb 27 2015 11:03 AM

I had not restarted my computer for several weeks. And it doesn't make any difference which Bible I select as my preferred choice. I have restarted my computer since you asked the question, but it didn't make any difference. Still, thanks so much for replying.

Peter

Posts 29034
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Feb 27 2015 11:28 AM

A reading plan is resouce specific. AFAIK, you can't change your "preferred bible" and get a different bible to open up. Could we see a screen shot of your reading plan?

macOS, iOS & iPadOS | Logs |  Install

Posts 14
Peter Horban | Forum Activity | Replied: Fri, Feb 27 2015 1:02 PM

The resource in this case is the Bible. I have to confess that I have never sent a screen shot before, so I don't know how to do that. Let me say that the reading plan is a Bible reading plan focussing on the  book of Psalms. It consists of a list of dates (January 1 to December 31) and a scripture reference (such as Psalm 7:1-9) to the right of each date. When I hover over the reference on my home page it will display the first few verses of the bible passage in whatever my preferred bible is at that moment. Everything works as expected (by me at least) except that clicking on the reference on my home page doesn't open anything.

Sorry that I'm not helping you to help me.

Peter

Posts 5157
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Feb 27 2015 1:16 PM

Hi Peter 

Here is a shot of part my reading plan. Although it is mostly chapters I have chosen a section where there is part of a chapter.

Is this what your reading plan looks like?

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 14
Peter Horban | Forum Activity | Replied: Fri, Feb 27 2015 1:53 PM

Thanks for your screen shot, Mike. Yes, That's the way mine looks too. And the Scripture references work properly when I go to the plan itself (by clicking on the name of the plan on my home page); it's just that the links do not open anything when I click on them on my home page, despite the fact that you'd think they would given the way the hovering feature works.

Peter

Posts 29034
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Feb 27 2015 1:57 PM

Does this thread explain what you are seeing? https://community.logos.com/forums/t/101356.aspx 

macOS, iOS & iPadOS | Logs |  Install

Posts 14
Peter Horban | Forum Activity | Replied: Fri, Feb 27 2015 2:04 PM

No, my problem is different. In my case, clicking on the scripture link does nothing, even though hovering over the link displays the first part of the passage in question.

Peter

Posts 8
Amber Chauncey Strain | Forum Activity | Replied: Thu, Mar 12 2015 7:43 AM

Hi Peter, 

I am having the exact same problem. In fact, my issue started in roughly the same date as yours. There must have been something in the new update that caused this problem. Presently, I have two reading plans. One is a custom plan that I created using an online bible reading plan to get you through the Bible in one year. The second is a plan that I let Logos create for me. With that plan, I indicated that I wanted to read through the Psalms in 150 sessions (that is, 1 Psalm per day until all Psalms were read). So, Logos automatically created that plan for me. 

The image below shows the two reading plans. The one on the top is the custom one. It's not working at all. Just like you, when I click on today's reading (1 Sam 22-24), nothing happens. Hovering over it causes the preview of the text to show up, but it will not allow me to navigate to that text. 

However, the Psalms reading plan below (which Logos auto-created) works fine. I can navigate to Psalm 59 with no problems. So, I suspect that there is a bug in the new version that is interfering with user-generated reading plans. I have created two "test" reading plans -- one that I let Logos auto-create and one that I generated. As expected, the Logos auto-created plan worked fine; the one I generated did not. 

If anyone comes across a fix, I'd love to hear of it!

amber 

Posts 14
Peter Horban | Forum Activity | Replied: Thu, Mar 12 2015 8:29 AM

Thanks for sharing, Amber, and for raising this issue again. Yes, your problem does seem to be the very same one that I am experiencing. Logos-generated reading plans  continue to work properly, but the one that I created myself behaves exactly as you describe. It's not the end of the world, but it is puzzling, and it would be nice to have it fixed.  That said, I feel better knowing that I am not the only person who has experienced this issue. 

Peter

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Thu, Mar 12 2015 8:48 AM

Peter Horban:

Thanks for sharing, Amber, and for raising this issue again. Yes, your problem does seem to be the very same one that I am experiencing. Logos-generated reading plans  continue to work properly, but the one that I created myself behaves exactly as you describe. It's not the end of the world, but it is puzzling, and it would be nice to have it fixed.  That said, I feel better knowing that I am not the only person who has experienced this issue. 

Peter

I am able to reproduce this behavior, and I've created a case for our developers to investigate. 

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 8
Amber Chauncey Strain | Forum Activity | Replied: Thu, Mar 12 2015 8:51 AM

That's great news, Dylan! Thank you!

Posts 14
Peter Horban | Forum Activity | Replied: Thu, Mar 12 2015 2:43 PM

I second Amber's thanks to Dylan.  And thanks again to Amber for resurrecting this issue.

Posts 31
LogosEmployee
Jonathan Haas | Forum Activity | Replied: Tue, Mar 17 2015 3:14 PM

This has been fixed internally and will go out in an upcoming release.

Posts 14
Peter Horban | Forum Activity | Replied: Tue, Mar 17 2015 3:49 PM

Great news! Thanks so much.

Peter

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Wed, Mar 18 2015 1:27 PM

Jonathan Haas:

This has been fixed internally and will go out in an upcoming release.

This has now shipped in 6.1 SR-3. Smile

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 8
Amber Chauncey Strain | Forum Activity | Replied: Wed, Mar 18 2015 1:59 PM

Thanks SO much Jonathan and Dylan!! 

Page 1 of 1 (19 items) | RSS