'No Equivalent' bug in Bible Word Study searching

Page 1 of 1 (12 items)
This post has 11 Replies | 2 Followers

Posts 19
JT | Forum Activity | Posted: Sun, Mar 15 2015 7:33 AM

I have a strange bug that has only recently started occurring. Every time I do a Bible Word Study search, I get the following type results:

As can be seen, I've got 'no equivalent' results right around the circles. As can be seen from the second screen shot, If I click on the actual 'no equivalent' links I get the right words and results, so it's not totally unusable. But it doesn't allow for a quick scan of results which is what I like about this facility.

The same bug will come up no matter what word I search for. Have tried restarting etc. and it still happens. Using latest version on Windows 8 machine.

Anybody else have this problem? Any tips on how to fix it? Much appreciated if anybody can help.

Posts 3675
Francis | Forum Activity | Replied: Sun, Mar 15 2015 8:32 AM

I am not entirely sure whether this would work, but I would try running the "rebuild bible index" command in the command box and, when it is over, check again.

I am not experiencing this problem (I tried "repent" in BWS). If the problem persists, you may want to indicate whether you are running Logos on Windows or a Mac and which specific version of Logos you are using.

Posts 13360
Forum MVP
Mark Barnes | Forum Activity | Replied: Sun, Mar 15 2015 9:28 AM

JT:
I have a strange bug that has only recently started occurring. Every time I do a Bible Word Study search, I get the following type results:

It would be interesting to see if it happened with Bibles other than the NRSV.

I think it likely to be caused by missing or unindexed reverse interlinear for that version. Does your NRSV support info match this?

To check, open the NRSV, click the (i) in the top right corner, then scroll down to the bottom.

Posts 19
JT | Forum Activity | Replied: Sun, Mar 15 2015 9:35 AM

Francis:

I am not entirely sure whether this would work, but I would try running the "rebuild bible index" command in the command box and, when it is over, check again.

I am not experiencing this problem (I tried "repent" in BWS). If the problem persists, you may want to indicate whether you are running Logos on Windows or a Mac and which specific version of Logos you are using.

Hi Francis, thanks for the reply.

The word 'repent' isn't the issue. As I said, the word I search for makes not difference, it occurs no matter what word I try.


I'm using Windows 8, version of Logos is 6.1 SR-2, will probably give a rebuild of the index a go. See if it works.

Posts 19
JT | Forum Activity | Replied: Sun, Mar 15 2015 9:38 AM

Mark Barnes:

JT:
I have a strange bug that has only recently started occurring. Every time I do a Bible Word Study search, I get the following type results:

It would be interesting to see if it happened with Bibles other than the NRSV.

I think it likely to be caused by missing or unindexed reverse interlinear for that version. Does your NRSV support info match this?

To check, open the NRSV, click the (i) in the top right corner, then scroll down to the bottom.

Hi Mark. Here's a copy and paste of my NRSV support info. Seems identical to yours from what I can tell:

LLS:1.0.50
2014-10-21T18:58:51Z
NRSV.logos4
RVI:NRSVNT
2014-10-21T18:46:44Z
NRSVNT.lbsrvi
RVI:NRSVOT
2014-10-21T18:46:44Z
NRSVOT.lbsrvi
RVI:NRSVAPOC
2014-10-21T18:46:44Z
NRSVAPOC.lbsrvi

I've not tried it with different bible version set as default, should try that I suppose and see if it persists.

Thanks for the suggestion.

Posts 13360
Forum MVP
Mark Barnes | Forum Activity | Replied: Sun, Mar 15 2015 9:49 AM

JT:
I've not tried it with different bible version set as default, should try that I suppose and see if it persists.

You can change the Bible version from the dropdown 'Settings' menu just above the chart.

Posts 19
JT | Forum Activity | Replied: Tue, Mar 17 2015 4:59 AM

Mark Barnes:

JT:
I've not tried it with different bible version set as default, should try that I suppose and see if it persists.

You can change the Bible version from the dropdown 'Settings' menu just above the chart.

Thanks Mark, thanks for the tip.

However, now I've tried it, and it makes not difference. Whatever Bible version I use brings up the same 'No Equivalent' search result.

Further, it's happening on both computers that I use Logos on. I've got a computer in my office with Windows 8.1 on it and the same result comes up - so it seems to be a bug that's following my particular account not simply happening on one platform.

I'm flat out busy at the moment, but when I get a moment where I can let my computer go, I'm going to try and rebuild the index and see if that helps.

Posts 19
JT | Forum Activity | Replied: Thu, Mar 19 2015 6:10 AM

OK, I've rebuilt index on both installations that I have, I've also done the most recent update and re-install (so now using v. 6.1 SR-3) and still no joy.

No matter what version of the Bible I use, no matter what word I search and for both Old and New Testaments, the result is the same - 'no equivalent' all around the circle!!

I guess the next step is to try emailing support - unfortunately the reason I posted here is because my last two attempts at using email support has seen my requests ignored. I get the auto-reply saying I'll be contacted soon, but then nothing happens Sad.

So I guess the next thing I'm asking to anybody who happens on this thread, how do you get Logos Support's attention??? This is a relatively small problem, but it's still frustrating.

Posts 4645
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Mar 19 2015 7:25 AM

JT:
So I guess the next thing I'm asking to anybody who happens on this thread, how do you get Logos Support's attention??? This is a relatively small problem, but it's still frustrating.

JT, I am sorry to hear of your problems but being a Mac person I cannot help in a practical way.

I can say that whenever I have had problems which the forum cannot help with – phoning support has always been successful.

If you are not in the US, ( I am in the UK) then using Skype to dial the number is quite inexpensive.

At least then you would be 'getting it straight from the horse's mouth', so to speak.

Posts 19
JT | Forum Activity | Replied: Thu, Mar 19 2015 8:43 AM

Mike Binks:

JT:
So I guess the next thing I'm asking to anybody who happens on this thread, how do you get Logos Support's attention??? This is a relatively small problem, but it's still frustrating.

JT, I am sorry to hear of your problems but being a Mac person I cannot help in a practical way.

I can say that whenever I have had problems which the forum cannot help with – phoning support has always been successful.

If you are not in the US, ( I am in the UK) then using Skype to dial the number is quite inexpensive.

At least then you would be 'getting it straight from the horse's mouth', so to speak.

Thanks for your reply, appreciate it.

I'm also not in the US. I don't have a Skype account, not of my own, might look into it, otherwise I guess I've got no choice but to try sending off another email.

Posts 89
LogosEmployee
Lawrence Rafferty | Forum Activity | Replied: Thu, Mar 19 2015 9:01 AM

JT, I'll look into it and let you know what I find.

Posts 89
LogosEmployee
Lawrence Rafferty | Forum Activity | Replied: Thu, Mar 19 2015 9:43 AM

I'm sorry for the inconvenience we caused. You are missing the new lemmas resource that is required for 6.1. It should now download the next time you run the app while connected to the internet. If it doesn't start downloading automatically, type "Update resources" in the command box at the top center of the app and press enter.

For the benefit of those in the forums who may see this issue again, the following are symptoms or proofs that the lemmas resource is missing:

  • The glosses are missing in the BWS run on the Hebrew lemma, following the lemma and transliteration in the Lemma section, and under the lemma in the middle of the ring graph in the Translation section.
  • Lemma suggestions would be missing from the autocompleter.
  • DB:LEMMAS is missing under the Morph Search heading in the Tech Support Information in the About panel.
Page 1 of 1 (12 items) | RSS