[unresolved] Inline Search: No Results in NKJV

Page 1 of 1 (15 items)
This post has 14 Replies | 2 Followers

Posts 49
Rick Blankenship | Forum Activity | Posted: Sat, Apr 11 2015 8:35 AM

Hello, gang!

New issue this morning.  I conducted an inline search of the word "righteousness" (no quotes) from Rom 1:17, using the NKJV.  The search came back with 0 results, even though the same word is repeated again in Rom 1:18 (and upon checking, there are no results with YLY, NRSV, CJB, or NIV -- the other Bibles I happen to have open at this time).  However, when I conduct the same inline search in NSV, I get 567 results throughout the entire Bible (I have my parameters set for All Passages).  Can someone let me know why the difference?

Thanks in advance!

Blessings and Shalom!

And especially for today: Shabbat Shalom!

Posts 9751
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Apr 11 2015 10:09 AM

Rick, 

this sounds a lot like a broken bible index. You may repair it by typing or pasting rebuild bible index into the command window in the top middle of the screen.

Mick 

Running Logos 8 latest beta version on Win 10

Posts 13064
Forum MVP
Mark Barnes | Forum Activity | Replied: Sat, Apr 11 2015 12:03 PM

reindex New King James Version will be a quicker command in this case.

Posts 9751
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Apr 11 2015 1:12 PM

Mark Barnes:

reindex New King James Version will be a quicker command in this case.

But I understood he gets no results from other bibles as well, such as NIV and NRSV. 

Running Logos 8 latest beta version on Win 10

Posts 49
Rick Blankenship | Forum Activity | Replied: Sat, Apr 11 2015 1:31 PM

I tried the reindex for all Bibles (since this seemed to be affecting multiple versions), but I am still getting 0 results in the same versions mentioned earlier.  After the reindexing, I quit Logos and restarted it.  When that didn't seem to work, I completely shut down my laptop and restarted.  Still no results for the inline search.  

Posts 9751
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Apr 11 2015 1:40 PM

Rick Blankenship:
I tried the reindex for all Bibles (since this seemed to be affecting multiple versions), but I am still getting 0 results in the same versions mentioned earlier.  After the reindexing, I quit Logos and restarted it.  When that didn't seem to work, I completely shut down my laptop and restarted.  Still no results for the inline search.  

Probably it's worth capturing some logs (start Logos with Ctrl key pressed, do the search etc. and the post the logs here - especially logos.log and indexer.log and anything with error in the filename. See wiki.logos.com/diagnostic_logging for more info.

FWIW, that's how a search for righteousness in Romans accross my English bibles turns out:

  

Running Logos 8 latest beta version on Win 10

Posts 24350
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Apr 11 2015 5:01 PM

Rick Blankenship:
The search came back with 0 results, even though the same word is repeated again in Rom 1:18 (and upon checking, there are no results with YLY, NRSV, CJB, or NIV -- the other Bibles I happen to have open at this time).  

Inline search uses the main Library index, so here's some checks/fixes:-

If normal Basic searches fail then use the command rebuild library Index, but if Bible/Morph searches also fail then use the command rebuild Index (both Bible and Library indexes).

Dave
===

Windows & Android

Posts 49
Rick Blankenship | Forum Activity | Replied: Sun, Apr 12 2015 5:25 AM

I don't mean to take this discussion down a different path, but would this also explain why my Visual Filters are not working?

Posts 21530
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Apr 12 2015 6:13 AM

Rick Blankenship:
but would this also explain why my Visual Filters are not working?

Maybe - Visual Filters are based on searches, so if searches aren't working neither would the VFs.

Posts 49
Rick Blankenship | Forum Activity | Replied: Sun, Apr 12 2015 4:08 PM

Success!  I performed the Rebuild Index, and it looks all is now fixed: Inline Search and my Visual Filters are back!  Wonderful!

Thanks to all who assisted!

Blessings & Shalom!

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, May 6 2015 11:41 AM

MVPs can you direct people with similar issues to this thread? I want to choose a couple to get information from, so development can get more information about this problem. 

 

Posts 9

BUG

Hi Mr Ball,

I'm definitely not a MVP (even less in the NBA), but here is a log, of a search of mine. No results in the NKJV, under Paulinian Epistles, for "righteousness" (no quotes or inverted commas). Not owning the RSV, I couldn't see how that would have turned out. No results in "all the Bibles", for "righteousness", as far as I remember.

In the event, where you would you like me to do some other searches, and send the logs, I'll be glad to help. Sorry for the imprecision of the above lines.

God bless you all.

Yvan Rey

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, May 7 2015 9:17 AM

Thanks Yvan! I'm going to email you shortly. Please do not rebuild your index quite yet. There are some additional files I'd like to obtain from you.

 

Posts 24350
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, May 8 2015 6:26 PM

Tommy Ball:

MVPs can you direct people with similar issues to this thread? I want to choose a couple to get information from, so development can get more information about this problem. 

Pls see https://community.logos.com/forums/t/104630.aspx

Also see https://community.logos.com/forums/t/104617.aspx

Dave
===

Windows & Android

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Mon, May 11 2015 12:43 PM

Dave Hooton:

I've responded to this one, and emailed the customer. 

Dave Hooton:

I'm going to let this one play out a bit more and see what happens.

 

Page 1 of 1 (15 items) | RSS