A12-Context Menu Regression?

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 2778
J.R. Miller | Forum Activity | Posted: Tue, Jan 26 2010 9:51 AM

I have noticed some very odd behavior in the Context Menu.  It is hard to explain, so I shot this little video.  Notice that when I right click, the Left pane is often blank at the start.  I click on "reference" and then "selection" on the right, and then the menu propagates properly most of the time, but often there is still missing information--or long delays--in the left menu.

Here is a video link and my logs are attached in case they are needed.

http://www.screencast.com/users/jrmiller777/folders/Jing/media/5efe5a01-ef78-4348-b861-9f488c3c69a2

0068.Archive.zip

My Books in Logos & FREE Training

Posts 235
Stephen Ashton | Forum Activity | Replied: Tue, Jan 26 2010 11:06 AM

I too have noticed that the contextual menu is running very slowly now. It sometimes takes what seems like 30 seconds for the Manuscript/Lemma/Morph/Strongs entries to appear below the two standard items.

Speed is an issue across the whole of L4 at the moment. I really hope this will be improved as it develops beyond the Alpha stage.

Read FAQ and Guide for Reporting Bugs.

13" Macbook • 2GHz • 2GB RAM • OS 10.6.6 • 160GB Hard Drive

Posts 2778
J.R. Miller | Forum Activity | Replied: Tue, Jan 26 2010 12:01 PM

The irony for me is that PG search overall is faster now, but a few things like this slowed down...  Wink

My Books in Logos & FREE Training

Page 1 of 1 (3 items) | RSS