[resolved] Not sure how to ask this, but when I type something into the passage guide search field...

Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 78
Aaron W | Forum Activity | Posted: Mon, May 18 2015 8:44 AM

It does a very annoying type of "autocomplete" where a bunch of stuff comes up.  I just want to be able to quickly put a passage of Scripture in without it having to populate some strange inexplicable list of other things.  Is there a way to turn this "feature" on and off?  It freezes up my Passage Guide while it is thinking.  I just need to study a section of Scripture at a time. 

If anyone has any suggestions or knows a trick to make that stop, I'd appreciate any help.

Posts 3024
SineNomine | Forum Activity | Replied: Mon, May 18 2015 9:09 AM

Aaron Wetzel:
Is there a way to turn this "feature" on and off?

I don't think so.

Posts 26285
Forum MVP
MJ. Smith | Forum Activity | Replied: Mon, May 18 2015 2:43 PM

You can't turn it off but if you simply type in your passage and hit enter you can ignore it. I'm not sure why it freezes your PG as it doesn't mine. (I just tried it using todays release).

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 78
Aaron W | Forum Activity | Replied: Tue, May 19 2015 4:46 AM

Yea, the problem is that it hangs when I start typing.  If I want to type Mark 3:1-5, for example, I type the letter M, then it hangs as it populates a random list. Then I might be able to type a-r-k before it wants to do it again.  Then...oh...then...when I start typing the numbers, it just assumes I want certain sections and it won't even let me hit enter sometimes. Sometimes I hit enter and nothing happens. Sometimes it decides to randomly select one of the selections on the predetermined list. 

To me, It is just overfunctioning and I was just trying to find a way to turn it off. 

I use a Mac, not a PC, so maybe that has something to do with it. 

Posts 24850
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, May 19 2015 6:01 AM

You could provide a Sample as per instructions for freeze/pinwheeling. Also tell us about your hardware, version of Logos, version of Mac.

Dave
===

Windows & Android

Posts 78
Aaron W | Forum Activity | Replied: Tue, May 19 2015 6:14 AM

Thanks.  It's not really an error, though.  It doesn't crash the program. It simply hangs and clutters my computer with unnecessary stuff. I just want to be able to turn off this 'feature' as it is overfunctioning for me.

My Macbook is less than a year old and I'm running the latest Yosemite.  That's not the issue. 

To me, and I tried to explain this, it just seems like Logos is trying to do too much and, since I don't really like this 'feature' I just was hoping there was a way to turn it off.

Posts 24850
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, May 19 2015 6:26 AM

Auto-complete has been a feature of the software for many years and there has been no need to turn it off. A Sample is useful for diagnosing unique issues like yours.

Dave
===

Windows & Android

Posts 78
Aaron W | Forum Activity | Replied: Tue, May 19 2015 6:45 AM

I know it has been there for a while. I just thought there might be a way to turn it off, because, in my own experience, it is in the way.   

Posts 24850
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, May 19 2015 10:07 PM

How do you want to proceed i.e. provide a Sample or submit a suggestion to UserVoice?

Dave
===

Windows & Android

Posts 78
Aaron W | Forum Activity | Replied: Wed, May 20 2015 5:46 AM

I'll probably just submit a request, but I don't really know what UserVoice is.

Posts 24850
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, May 20 2015 6:03 AM

See http://logos.uservoice.com/forums/42823-logos-bible-software-6

Dave
===

Windows & Android

Page 1 of 1 (11 items) | RSS