Another lliberty down the drain!

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 53
Rod Rogers | Forum Activity | Posted: Sat, Jun 27 2015 3:15 PM

Logos 6 downloaded on my computer the other day. I was ok with logos 5 but I had automatic updates on I guess, so it just happened. Well the interface is a little different, I can live with that. I got the free book of the month and went all-in and opted for the $0.99 ECC 1,2,3 John Commentary 'cause I am partial to Johannine writings. Yeah, I disagee with their interpretation of at lest chapters 1 and what's the chance I'll agree with anything else they write? See, I was already mad. Another wasted $0.99! But the real problem came when I tried to highlight "Test of Life". Seems like someone at logos thinks I should include the word "the" that precedes this phrase. The problem is that, going on 61 years old, I happen to know what I want and I don't want, and I don't want "the" in my highlighted text. I didn't have this problem in logos 5. There seems to be no way of highlighting this without the preceding "the". Seems to me that I ought to be the one who decides what goes into my own notes, not someone else. Who knows, maybe this was just another Supreme Court decision and logos had nothing to do with it!

Posts 24930
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jun 27 2015 3:22 PM

In Program Settings, look for "Text Selection" and try the option "Character"


Windows & Android

Posts 898
Justin Gatlin | Forum Activity | Replied: Sat, Jun 27 2015 3:22 PM

Disable the smart selection "feature" in settings, or hold down CTRL while highlighting. 

Information here.

Posts 10038
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Jun 27 2015 3:23 PM


sorry to hear you have problems. If I got the gist of your message correct, you are struggling with "smart selection" where Logos tries to anticipate what you might want to select (and doesn't always get it right). 

This feature has come with L6 and is turned on by default, but you may turn it off by going to Tools / Utilities / Program Settings - there should be an option called "Smart Text Selection" - maybe under the Text Display subheading - which you can turn off (in 6.4 Beta it's just "Text Selection" and can be set to "Character" from "Word" or "Smart") 

Running Logos 8 latest beta version on Win 10

Posts 53
Rod Rogers | Forum Activity | Replied: Sun, Jun 28 2015 4:34 AM

As always, Dave is on top of it. Thank you all for your help. God is good.

Posts 26530
Forum MVP
MJ. Smith | Forum Activity | Replied: Sun, Jun 28 2015 3:04 PM

As usual, knowledge is the key to liberty.Wink

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Page 1 of 1 (6 items) | RSS