[ACK] Mac app won't launch correctly after update to 6.4

Page 2 of 2 (30 items) < Previous 1 2
This post has 29 Replies | 7 Followers

Posts 10550
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Jul 7 2015 3:29 AM

Samuel Leonor:

Has this issue been resolved? My Logos 6 on MacBook Pro did not start this morning. Rebooted the computer but it is still completely dead. Should I delete the application and re install it? 

Which version of Logos do you have installed? With Mac OS?

Posts 9
James | Forum Activity | Replied: Thu, Jul 9 2015 6:27 AM

It appears as though there are (to me) some major issues here. I cannot open my Logos program, on my MacBook Pro. Rather deflating as I've got a bib Bible study to lead in a few hours. Maybe I should go back to "old school" and "hit the books"!

As the program doesn't open, I can't Force Quit.

I have tried, a number of times, to open the program from the Dock, for the Dock Applications Folder, from the Applications icon, and in the Hard Drive, via that Applications folder. 

All I see is the Logos icon flash (as it usually does prior to a visual "opening" on screen), and then nothing. Nada. Blech.

I've got the most recent Logos update (6), and am operating on Mac OS X 10.10.4

Any assistance shall be greatly appreciated!

James

Posts 17
Mario Arias | Forum Activity | Replied: Thu, Jul 9 2015 6:29 AM

Same problem for me like two weeks ago.

Just reinstall your logos app

Posts 9
James | Forum Activity | Replied: Thu, Jul 9 2015 6:34 AM

Mario,

This is not an app, it's the program on my MacBook Pro.

Perhaps I'm showing my lack of expertise, but this does not involve an app on my iPad, iPhone, etc.

Thank you kindly for offering me your thoughts!!!

Jim

Posts 17
Mario Arias | Forum Activity | Replied: Thu, Jul 9 2015 6:37 AM

Sorry to confuse you, when I said "app" I mean the program that you have install in your /Applications folder in your Mac

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jul 9 2015 8:18 AM

James:
This is not an app, it's the program on my MacBook Pro.

"app" is simply short for "application." Wink

James:
I've got the most recent Logos update (6),

That isnt very informative unfortunately. I have had users tell me they had the "latest" copy of Logos and be more than a year out of date! 

There was an issue which affected Mac users. Some users could get away with opening the app from the applications folder, but others needed to download and install the engine (i.e. software, application, app) manually. If doing so doesnt solve the problem for you (see my signature line for instructions), please create a NEW thread, explain your issue clearly, and post logs. You can get instructions for that as well via my signature line.

Oh, one last thing: Have you restarted your computer? Sometimes a restart fixes things, and traditional mac users keep their computer running for weeks at a time.

OSX & iOS | Logs |  Install

Posts 502
Randall Hartman | Forum Activity | Replied: Sun, Jul 12 2015 4:33 AM

DITTO exact same thing here.This is super annoying.

I'm trying to DL the application file to do a fresh install.

So odd. Worked perfectly two days ago.

Posts 502
Randall Hartman | Forum Activity | Replied: Sun, Jul 12 2015 4:36 AM

After the DL and a fresh install the program booted right up.

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Jul 12 2015 4:49 AM

Randall Hartman:
So odd. Worked perfectly two days ago.

The timing is what is odd to me... If your problem is related to what most users who succumbed to the recent bug, your symptom should have happened more than a week ago.

Do you leave Logos open regularly for long periods of time without shutting down? Or have you been without internet for a bit? Either one of those could easily explain it. I hope there isnt another bug somewhere! Tongue Tied

OSX & iOS | Logs |  Install

Posts 9
James | Forum Activity | Replied: Sun, Jul 12 2015 4:49 AM

Yes. It took an uninstall and a fresh reinstall to rectify the matter.

Odd. this has never (ever) occurred in my experience with Logos.

Thanks to those who've helped me out.

James

Page 2 of 2 (30 items) < Previous 1 2 | RSS