Page 1 of 1 (2 items)
This post has 1 Reply | 0 Followers

Posts 29
Lourens de Jager | Forum Activity | Posted: Sun, Jan 31 2010 11:36 AM

Since upgrading to 3.0g, when I select and copy a vocabulary list and paste it into MS Word to edit, the Greek words appear as garbage, although the glosses display correctly.

But when I change the paste option to "keep text only", the Greek words display correctly, but I lose the table formating.

Anyone else have this problem? Any ideas?

Posts 9079
Forum MVP
Mark Smith | Forum Activity | Replied: Sun, Jan 31 2010 12:26 PM

I am not having this problem using Word 2007. I suspect it may be a default font setting. Check in Logos under Tools|Options|Bible Tools|Ancient Languages for what your Greek font is. (Mine is Gentium)

Then check the font that is used when you paste into Word for the Greek word. Mine uses Times New Roman and displays correctly.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Page 1 of 1 (2 items) | RSS