Page 1 of 1 (14 items)
This post has 13 Replies | 0 Followers

Posts 3281
Whyndell Grizzard | Forum Activity | Posted: Mon, Feb 1 2010 12:37 PM | Locked

Installed on Win7

see log: 83211.Logos4.log

Posts 8659
TCBlack | Forum Activity | Replied: Mon, Feb 1 2010 1:01 PM | Locked

Whyndell,

What's the issue?

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 3281
Whyndell Grizzard | Forum Activity | Replied: Mon, Feb 1 2010 2:19 PM | Locked

Keeps syncing on start up and does not stop

Posts 3281
Whyndell Grizzard | Forum Activity | Replied: Mon, Feb 1 2010 2:21 PM | Locked

and it also prepares the library with every restart.

 

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Feb 1 2010 2:38 PM | Locked

Whyndell Grizzard:
and it also prepares the library with every restart.

In order to help diagnose please provide the Logos4Indexer.log

Thanks

Posts 3281
Whyndell Grizzard | Forum Activity | Replied: Mon, Feb 1 2010 2:38 PM | Locked

I started L4 20 mins ago it is still syncing- and looking at the log looks like its caught in a loop of cancelling the library indexing

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Feb 1 2010 2:39 PM | Locked

Whyndell Grizzard:
Keeps syncing on start up and does not stop

In the log you posted sync appears to be progressing normally.

Posts 3281
Whyndell Grizzard | Forum Activity | Replied: Mon, Feb 1 2010 2:41 PM | Locked

5047.Logos4Indexer.log

Posts 3281
Whyndell Grizzard | Forum Activity | Replied: Mon, Feb 1 2010 2:44 PM | Locked

Scott Alexander:

Whyndell Grizzard:
Keeps syncing on start up and does not stop

In the log you posted sync appears to be progressing normally.

 

My #1 unit dwnlld and setup Beta 7 in a matter of a couple minutes- no issues..

This one my #2 machine dwnlld- hardtime opening up- finally dwnlld beta 7- then closed- reopened it has been syncing since, and boy what a resource hog.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Feb 1 2010 2:46 PM | Locked

Whyndell Grizzard:
reopened it has been syncing since

If you have a machine that appears to be continuously syncing please post the log file from a ~20 minute run.

 

Posts 3281
Whyndell Grizzard | Forum Activity | Replied: Mon, Feb 1 2010 2:53 PM | Locked

Scott Alexander:

Whyndell Grizzard:
reopened it has been syncing since

If you have a machine that appears to be continuously syncing please post the log file from a ~20 minute run.

 

 

Scott

the index log I posted for 9kb is all that ran, I restarted the L4 program- it went through preparing library and opened up- it is still syncing at 5:49 EST in Florida- but the index log stops at 5:40 EST.

the Logos4 text file is currently 204kb and growing.

Posts 26207
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 1 2010 2:56 PM | Locked

Scott Alexander:
If you have a machine that appears to be continuously syncing please post the log file from a ~20 minute run.

Why does L4 think the Library Catalog needs to be updated?

2010-02-01 15:33:01.4362    1    Info    IndexerProcess    Indexer is not running for user k0ma4wyw.o4c.
2010-02-01 15:33:01.4518    1    Info    IndexerProcess    Launching indexer because the library catalog needs to be updated.
2010-02-01 15:33:01.4674    1    Info    IndexerProcess    Indexer process ID is 7296; watching for exit.

Dave
===

Windows 10 & Android 8

Posts 3281
Whyndell Grizzard | Forum Activity | Replied: Mon, Feb 1 2010 3:27 PM | Locked

Ok 6.26pm and it finally stopped- it updated and all of sudden L4 restarted- not sure why but everything seems ok 

Posts 26207
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 1 2010 6:42 PM | Locked

Whyndell Grizzard:

I started L4 20 mins ago it is still syncing- and looking at the log looks like its caught in a loop of cancelling the library indexing

Yep. L4 starts the Indexer because the Library Catalog needs updating and then it proceeds to repeat building the catalog index and cancelling it and having failed it will call the Indexer the next time,  until apparently it succeeds with the building!

At first start my beta 7 also called the Indexer

2010-02-02 11:21:15.0002    1    Info    IndexerProcess    Launching indexer because there are in-progress updates.
2010-02-02 11:21:15.0158    1    Info    IndexerProcess    Indexer process ID is 2736; watching for exit.
2010-02-02 11:21:15.0158    1    Info    OurApp    Status changed: WaitingForIndexer
2010-02-02 11:21:15.4058    9    Info    SyncItemSourceBase`2    Resetting pending 'Preferences' items.
2010-02-02 11:21:15.4526    9    Info    SyncItemSourceBase`2    Resetting pending 'Document' items.
2010-02-02 11:21:15.7334    9    Info    SyncItemSourceBase`2    Resetting pending 'GuideTemplate' items.
2010-02-02 11:21:16.8566    1    Info    OurApp    Status changed: Completed

The Indexer log shows it completed those actions at 11:21:16.8566, which included the library catalog. So mine succeeded at first attempt. 

I would like to know why L4 thought there were in-progress updates & launched the Indexer.

 

Dave
===

Windows 10 & Android 8

Page 1 of 1 (14 items) | RSS