indexer keeps crashing

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 30
Jose Ortega | Forum Activity | Posted: Sun, Feb 7 2010 9:42 AM

indexer crashes on latest download. had been working fine.

lenovo x61

vista ultimate

 

Posts 264
Michael G. Halpern | Forum Activity | Replied: Sun, Feb 7 2010 10:00 AM

This happened to me also when I last upgraded to Portfolio.  After it crashed for the third time, I ran the "reindex now" command from within L4 (on the command bar) and it worked perfectly.  Not sure why...but it worked.

Posts 5337
Kevin Becker | Forum Activity | Replied: Sun, Feb 7 2010 10:14 AM

Enable Diagnostic Logging http://wiki.logos.com/Diagnostic_Logging  and upload the indexer logs to the forum http://wiki.logos.com/Uploading_Logs . Issuing the Reindex now may overcome the crash or some other steps may be needed to fix it; the logs will help.

Posts 30
Jose Ortega | Forum Activity | Replied: Sun, Feb 7 2010 10:53 AM

what is reindex?

Posts 5337
Kevin Becker | Forum Activity | Replied: Sun, Feb 7 2010 12:46 PM

joseortega:

what is reindex?

If you type "reindex now" in the command line (without quotes) and hit enter the program will make a new search index.

Posts 778
David A Egolf | Forum Activity | Replied: Mon, Feb 8 2010 9:16 AM

My indexer had been crashing on my laptop for several weeks.  I had tried "rebuild index" several times on several different days, but always got the same crash.  This was particularly troubling because it is a laptop that I use at home and work every day.  Every time it boots it tried to run the indexer which slowed the machine at every boot.

I tried "reindex now", but that resulted in a search for the command.  I suspect that this is not a correct command.  I also noted that "jqs.exe" was running.  This is a process from java which continually loads java software into your cache "just in case" you might want to quickly launch something from java.  I have many years experience of measuring computer software and hardware performance and have grown to dislike "just in case" software, so I disabled it.  (Disabling involves turning off "Java Quick Starter" in the Advanced>Miscellaneous tab of the Java Control Panel.  The Java Control panel is started from the Windows Control Panel.)

After these two activities a "rebuild index" worked for the first time in weeks.  I suppose it could have been something else which happened on the machine, but the indexer had already failed during that boot and I hadn't done anything else differently by design.

I suspect that stopping "jqs.exe", the Java Quick Starter, is what solved my indexing problem.

BTW: I have the latest Logos 4 software installed: 4.0a SR-3 (4.01.3.5180)

The laptop is a fairly new Dell Latitude with XP Professional.  I have a Logos Scholars with packages added from several other publishers.

Posts 27040
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 8 2010 7:12 PM

That is interesting as JQS.exe has been running (unknown to me) for some time without giving me any L4 problems in XP Pro. But then I don't have many new purchase (I assume your indexer is trying to run for this reason!?).

Dave
===

Windows 10 & Android 8

Posts 778
David A Egolf | Forum Activity | Replied: Mon, Feb 8 2010 7:28 PM

The indexer on my laptop had been broken for several weeks.  I believe that it was running because I had some licenses from Logos 3 software which migrated from my desktop by synchronizing with the Logos web license manager.  However, it might have also started right after an L4 update.

Page 1 of 1 (8 items) | RSS