Header in my own language (unwanted)

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 3
Joel | Forum Activity | Posted: Tue, Jul 21 2015 5:00 AM

Hey guys,

I have successfully set everything up on my website.

However, the header of the tooltip shows up as following: 

Is this due to my country's IP address? I wanted everything in English.

Thanks for the help.

Posts 1246
David Mitchell | Forum Activity | Replied: Tue, Jul 21 2015 7:38 AM

It is most likely because of your browser settings. Could you send me a link to your site?

David Mitchell
Development Lead
Faithlife

Posts 3
Joel | Forum Activity | Replied: Tue, Jul 21 2015 8:40 AM

Sure, you can check a random blog post in the blog section: www.thesocial-t.com

Thank you

Posts 11636
Forum MVP
NB.Mick | Forum Activity | Replied: Tue, Jul 21 2015 8:53 AM

David Mitchell:

It is most likely because of your browser settings. Could you send me a link to your site?

David: Just in case it helps your testing: I am currently sitting in Germany and I see the Reftagger scripture on his site with German language references in the red title bar - but my Win 7 OS as well as the IE 11 browser are operating in English language.

Edited: It does not make a difference if the "Region and Language Settings" identify my Current location as Germany or United States - even after reboot Joel's page gives German scripture references for the English NIV text which looks weird.

Maybe the IP address of my internet connection is what drives the German titles?

Running Logos 9 latest (beta) version on Win 10

Posts 3
Joel | Forum Activity | Replied: Tue, Jul 21 2015 9:58 AM

Thank you for the help in the testing Mick. I also assumed that was it, the country IP determines the title ref language. Is there any work around?

Page 1 of 1 (5 items) | RSS