A13 - Screen Shots

Page 2 of 2 (39 items) < Previous 1 2
This post has 38 Replies | 2 Followers

Posts 2
Nick Stapleton | Forum Activity | Replied: Tue, Feb 9 2010 10:30 AM

I'm having the same issues as Phil and John when it comes to doing a bible search such as, "Love AND Joy". It worked the first time I did the search, but hasn't worked since then.

Posts 235
Stephen Ashton | Forum Activity | Replied: Tue, Feb 9 2010 1:56 PM

Add version is great with Bible search. Can you remove a version once it's added?

Read FAQ and Guide for Reporting Bugs.

13" Macbook • 2GHz • 2GB RAM • OS 10.6.6 • 160GB Hard Drive

Posts 287
Jerry Walker | Forum Activity | Replied: Tue, Feb 9 2010 2:13 PM

Tom Philpot:

Jerry,

This is a known issue. The scripture references aren't there yet for Bible Word Study.

Thanks Tom! I knew you were on the case.

Posts 25
Brian Kane | Forum Activity | Replied: Tue, Feb 9 2010 10:51 PM

Growl Notifications in 13a!

Posts 25
Brian Kane | Forum Activity | Replied: Tue, Feb 9 2010 10:56 PM

 Proto-Preferences in 13a

Posts 2778
J.R. Miller | Forum Activity | Replied: Tue, Feb 9 2010 10:57 PM

Brian Kane:

Growl Notifications in 13a!

That should make more than a few folks happy.Yes

 

My Books in Logos & FREE Training

Posts 106
LogosEmployee
Richard Kiene | Forum Activity | Replied: Wed, Feb 10 2010 11:32 AM

Stephen,

I'm assuming you're talking about the Bible Search "Verses" view. If that is correct; then yes you can remove any or all added versions by simply removing the corresponding text in the text field and pressing return. New versions can be added by selecting them from the pop up or by entering the appropriate abbreviations in a comma seperated list.

Thanks,

Richard Kiene

Logos -- Macintosh Developer

 

Posts 34
Gary Byrd | Forum Activity | Replied: Wed, Feb 10 2010 11:38 AM

Joe,

 

How'd you get content on your Home page? ... All I get is a blank white screen still

 

 

Gary

 

Posts 2778
J.R. Miller | Forum Activity | Replied: Wed, Feb 10 2010 11:40 AM

Gary Byrd:
How'd you get content on your Home page? ... All I get is a blank white screen still
Check out this thread and post your logs there and someone will check into it

http://community.logos.com/forums/t/11360.aspx

My Books in Logos & FREE Training

Posts 1751
Nathan Parker | Forum Activity | Replied: Sat, Feb 13 2010 8:51 PM

Is there anyway to add the Library in line as a menu like the PC version instead of a separate window like it's been? Or is that just impossible to do on the Mac version? It's OK if it is, but I think it'd match the PC version a bit more if it were integrated as a menu.

Nathan Parker

Visit my blog at http://focusingonthemarkministries.com

Posts 1751
Nathan Parker | Forum Activity | Replied: Sun, Feb 14 2010 1:43 PM

I can't get my Logos mac Alpha to update to the latest version. The updater appears then disappears. I've even tried typing in "Update Now" on the Command Bar. What's wrong?

Thanks!

Nathan

Nathan Parker

Visit my blog at http://focusingonthemarkministries.com

Posts 18
Ken Powell | Forum Activity | Replied: Mon, Feb 15 2010 8:23 AM

I had the same problem. I had to go and pull the program down, remove 12 and then reinstall. It was working before but I kept seeing references to 13a in the forums and they were not showing up.

It may have been since I changed the email address that I was originally using. Thanks to the posting of holding down CMD while starting, I now have the correct email address/login!!

And like others, it is now taking a long time to index!! :)

 

Ken-

Posts 10676
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Feb 15 2010 6:22 PM

Nathan Parker:
can't get my Logos mac Alpha to update to the latest version.

A-11, 12, & 13 failed to auto-update for me. Each time I had to download the latest from the website. Then, unexpectedly,A-13a showed up without manual intervention. On 11 & 12 I did not delete the former version first, but with A-13 I first deleted A-12. After that, 13a downloaded and installed automatically. A utility like AppTrap helps to eliminate the old app and associated files (but not the resources and index).

Hope this helps. 

Posts 1751
Nathan Parker | Forum Activity | Replied: Mon, Feb 15 2010 7:45 PM

So do I need to remove the current version of the app from my computer (maybe using AppZapper) then re-download the latest version? 

Also, where do you go manually download the latest alpha? I'm guessing somewhere on here?

Thanks!

Nathan

Nathan Parker

Visit my blog at http://focusingonthemarkministries.com

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Tue, Feb 16 2010 3:17 PM

Nathan Parker:
I can't get my Logos mac Alpha to update to the latest version. The updater appears then disappears. I've even tried typing in "Update Now" on the Comman

Nathan,

If you can post your logs, we can take a look at this issue.

If you want to grab the latest alpha, you can always get it from here: www.logos.com/logos4mac

 

Mobile Development Team Lead

Posts 152
Mike Strawn | Forum Activity | Replied: Tue, Feb 16 2010 3:58 PM

Tom - could you please take a peek at http://community.logos.com/forums/t/11789.aspx and see if you can shed some light on this stuff I have posted re: installing resources via the installation disk. I kinda hijacked the thread (not on purpose) - it just kinda got ahead of me. Anyway - I'm stuck not knowing how to proceed - could use some Logos expertise to lend a hand.

Thanks

-Mike

Posts 1751
Nathan Parker | Forum Activity | Replied: Tue, Feb 16 2010 5:37 PM

Tom Philpot:

Nathan Parker:
I can't get my Logos mac Alpha to update to the latest version. The updater appears then disappears. I've even tried typing in "Update Now" on the Comman

Nathan,

If you can post your logs, we can take a look at this issue.

If you want to grab the latest alpha, you can always get it from here: www.logos.com/logos4mac

 

I probably can. How do I turn on logging in Logos 4?

Thanks!

Nathan

Nathan Parker

Visit my blog at http://focusingonthemarkministries.com

Posts 10676
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Feb 17 2010 4:42 AM

Nathan Parker:
How do I turn on logging in Logos 4?

See Joe Miller's excellent video http://community.logos.com/forums/t/6731.aspx

Posts 1751
Nathan Parker | Forum Activity | Replied: Wed, Feb 17 2010 6:19 PM

Here's the logs! Thanks for your help Joe and Jack on telling me how to post them.

 

BTW, I noticed that KeyMap4MacBook is showing up under the console logs. I deleted that app (so I thought), but it's still running in the background. Anyone know what I need to do to fully delete that? It's taking up wasted memory.

 

Thanks!

Nathan

3162.Archive.zip

Nathan Parker

Visit my blog at http://focusingonthemarkministries.com

Page 2 of 2 (39 items) < Previous 1 2 | RSS