Copy Bible Verse and Replace With Passage Scripts do not work with L6.5 beta 5

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 214
Jeffrey S. Robison | Forum Activity | Posted: Tue, Jul 28 2015 8:53 PM

Copy Bible Verse and Replace With Passage Scripts do not work with L6.5 beta 5

6567.LogosLogs.jeffreyrobison.20150728-205312.zip

Posts 2830
Don Awalt | Forum Activity | Replied: Wed, Jul 29 2015 3:53 AM

I tried downloading your ip and my computer says it is invalid, sorry.

I use CBV, just tried it again and on first blush it appears to be working fine in beta 5. Can you be more specific as to what you see is not working, and/or attach screen shots using the paper clip icon when you post? That might help everyone narrow it down.

Posts 214
Jeffrey S. Robison | Forum Activity | Replied: Wed, Jul 29 2015 9:15 AM

I guess I should have said L6 B5 not working on El Capitan (OS X 10.11) B5. 

Posts 1935
Forum MVP
Levi Durfey | Forum Activity | Replied: Wed, Jul 29 2015 9:22 AM

Jeffrey, as Don mentioned, your zip file seems to be corrupt and cannot be opened. Please try running a new log and posting it again.

Posts 10845
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Jul 29 2015 11:40 AM

Jeffrey S. Robison:
Copy Bible Verse and Replace With Passage Scripts do not work with L6.5 beta 5

Would I be correct in assuming that you are speaking of the features in the Services Menu? And that you are using MS Word?

This has been broken for some time, and has been the discussion in another thread—UPDATE MAC: Copy and Paste - Replace with Passage on latest builds... . See my post near the bottom of the page for what I discovered about this bug.

Posts 214
Jeffrey S. Robison | Forum Activity | Replied: Wed, Jul 29 2015 12:40 PM

I use Pages, Word, and Mellel. It was working before in all three.

Posts 262
LogosEmployee
Steve Workman | Forum Activity | Replied: Thu, Aug 6 2015 5:06 PM

Jeffrey S. Robison:

I use Pages, Word, and Mellel. It was working before in all three.

Is it working in Text Edit?  I attempted to recreate this on a 10.11 virtual machine however, I don't have these programs on that particular test environment.  Also, just to verify, I'm guessing Logos was open when you attempted to Replace with Passage?

Page 1 of 1 (8 items) | RSS