Logos 5 No Longer Works after Windows 10 Update. Help!

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 15
Rick Martinez | Forum Activity | Posted: Sat, Aug 1 2015 9:48 AM

After updating Windows 10, I can´t get Logos to open. Whenever I try to open it, the Logos Bible Software logo appears in the middle of the screen for a few seconds before disappearing as though nothing had happened. Even more strange is that my Logos folder and files have disappeared from the program files.  

I´m not a techie so I have no clue how to correct this situation.  

I can also say that it now takes twice as long for my computer to boot now that I have downloaded Windows 10.

Posts 21850
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 1 2015 10:00 AM

Please enable logging and post logs as per https://community.logos.com/forums/p/113470/753128.aspx#753128 

And please confirm you are running Logos 5 as opposed to Logos 6

Posts 15
Rick Martinez | Forum Activity | Replied: Sat, Aug 1 2015 10:15 AM

I can't enable logging because when I try to open Logos while I hold the CNTL key nothing happens.  I click the Logos icon and it looks like its opening and then after 3 seconds it shuts down.  

I am using Logos 5.

Posts 21850
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 1 2015 10:19 AM

ricardomartinez:
I can't enable logging because when I try to open Logos while I hold the CNTL key nothing happens

Step 4 at https://www.logos.com/support/logos6/windows/report-problem explains how to setup permanent logging which removes the need to hold down the Cntl key. Please try that and see if it helps

ricardomartinez:
I am using Logos 5.

That's useful to know - I don't know how much people have tested Logos 5 on Windows 10.

See if you can get logging enabled - but it may be worth looking at getting the free Logos 6 engine (available at https://www.logos.com/install)

Posts 15
Rick Martinez | Forum Activity | Replied: Sat, Aug 1 2015 11:00 AM

I installed the free Logos 6 engine and then tried to open the program but it didn't work again.  I then did a Repair on Logos in the Programs Uninstall/Repair.  When I tried to open Logos again, it worked! Just to make sure it wasn't a fluke, I closed it and opened it again and it worked again!

Mr. Criddle, you are a genius!

Posts 21850
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 1 2015 12:25 PM

Glad you got it working

Page 1 of 1 (6 items) | RSS