Page 1 of 1 (18 items)
This post has 17 Replies | 1 Follower

Posts 76
Greg M | Forum Activity | Posted: Sun, Sep 6 2015 4:25 PM

I've read about the server problem and that it's suppose to be fixed now.

On my MBP I've labeled 228 resources as "offline".  This allows me to find the resources that I want on my iPhone and iPad quickly and easily.  However, resources have disappeared and now the "offline" search isn't fully working.

I do a search for offline on my iPhone and I get 223 resources which is fine.  However, on my iPad I only get 128 resources.  I've reloaded the app several times, deleted the device from my account settings on the website, and have tried restarting my iPad.  

Any idea how to fix this?

I really hope that Apple comes out with a full OS X iPad in the near future.

Posts 29034
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Sep 6 2015 5:49 PM

I didn't quite follow all of that. You lost resources which were downloaded? If so, have you allowed proper time for the resources to be redownloaded? 

macOS, iOS & iPadOS | Logs |  Install

Posts 5157
Forum MVP
Mike Binks | Forum Activity | Replied: Mon, Sep 7 2015 12:11 AM

Hi Greg,

The server problem really seems to have mucked up a few peoples systems - hopefully given time on line and time to reindex everything will sort itself out in the next few hours.

May I take the liberty of restating your problem so that you can confirm that I have fully understood it.

  • On your MacBook Pro (MBP) you have applied a tag (offline) to the resources you have downloaded onto your iPhone and iPad.
  • These resources have now disappeared from the library on the MBP

In this case I think you need to type 'Update Now' in the command box of the MBP installation – the missing resources should reappear although you may need to reapply the 'offline' tag.

  • Your iPhone has all 223 of these 'offline' tagged resources downloaded. I take it that you need to search for the 'offline' tag because you have other resources downloaded that are not tagged?

You might like to filter your iPhone library against 'local:', this will show all the resources that are downloaded onto your iPhone.

  • Your iPad has only 128 resources with the 'offline' tag showing.

Again a test against 'local:' would confirm exactly which resources are missing from the iPad. Do the missing resources show in your online library when checking against their author? If so it does look like you will need to go through the downloading process once more.

Please correct me if I have misunderstood the problem in any way.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 506
Tim Taylor | Forum Activity | Replied: Mon, Sep 7 2015 3:34 AM

Have you tried deleting the app from your iPad completely and reinstalling from the App Store? That's the only thing that fixed it for me.

Posts 76
Greg M | Forum Activity | Replied: Mon, Sep 7 2015 5:00 AM

After reading the replies and looking at my post it is now obvious that I wasn't very clear.  Sorry about that.  I'll try to clear up my communication problem.

The resources on my MBP are fine.  They are still there and the tag "offline" is still on 228 resources.

On my iPhone there are 223 resources that are downloaded and don't seem to have been affected.  My iPhone is fine.  When I search for "local:" it shows 223 resources.

The problem is with my iPad.  All but 44 resources that were downloaded disappeared off of my iPad while it sat unused (I rarely use my iPad since getting the iPhone 6+).  When I go to my library it shows 901 resources available but not downloaded.  I then search for "offline" in order to narrow down the list to the 228 that I want to download.  The search only finds 128 resources.  When I search "local:" it shows 1 resource.  Makes sense since I haven't downloaded any resources since reinstalling the app.

I have erased the app off of my iPad several times and nothing changes.  Well there is 1 difference since the first time I noticed this problem.  At first there were only 44 that showed up on the search.  Then after the first app reload that number went to 128 resources.  Each reload of the app has remained at 128 resources when I search for "offline".

I have the latest iOS on my iPad.

Posts 29034
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Sep 7 2015 5:16 AM

What is the exact syntax you were using on your iPad?  Can you try the exact syntax also on your iPhone? 

macOS, iOS & iPadOS | Logs |  Install

Posts 76
Greg M | Forum Activity | Replied: Mon, Sep 7 2015 5:21 AM

offline

Typed exactly the same way on all 3 devices.

Posts 5317
Dan Francis | Forum Activity | Replied: Mon, Sep 7 2015 7:20 AM

On the homepage in the ref box type rebuild index on start hit the go button on the keyboard it should re index and solve your issues. Please note it has to be all lowercase. You should notice after you do this the little gear should start spinning. 

Dan

Posts 29034
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Sep 7 2015 7:24 AM

try mytag:offline which would be the proper way to search for books you have tagged. 

I should note that a couple other users have mentioned difficulties recently with tags... it may be that a server issue is in play.

macOS, iOS & iPadOS | Logs |  Install

Posts 29034
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Sep 7 2015 7:26 AM

Dan Francis:
On the homepage in the ref box type rebuild index on start hit the go button on the keyboard it should re index and solve your issues.

I will be interested to see if that works. The user did say that he has performed a fresh install, so I would hope the index hadn't become corrupt... although, perhaps it did if he reinstalled while FL was having server issues. 

Good call in any case. Smile

macOS, iOS & iPadOS | Logs |  Install

Posts 76
Greg M | Forum Activity | Replied: Mon, Sep 7 2015 5:32 PM

mytag:offline yields the same result, 128 resources found

rebuild resources on my MBP?  Why?  My MBP works fine and my iPhone works fine

Posts 29034
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Sep 7 2015 5:40 PM

Greg M:
rebuild resources on my MBP?

Uh, no. On the device that doesn't have the resources. Wink

macOS, iOS & iPadOS | Logs |  Install

Posts 76
Greg M | Forum Activity | Replied: Mon, Sep 7 2015 5:57 PM

There's only 1 resource on the iPad right now. I did rebuild and still won't find all my resources that are tagged "offline" on the server. 

Posts 29034
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Sep 7 2015 6:09 PM

Greg M:
There's only 1 resource on the iPad right now.

The rebuild index command is different on mobile than it is on desktop. I was skeptical, however, about its use in this situation since you had reinstalled the app. 

macOS, iOS & iPadOS | Logs |  Install

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Sep 7 2015 9:41 PM

Greg M:

I do a search for offline on my iPhone and I get 223 resources which is fine.  However, on my iPad I only get 128 resources.  I've reloaded the app several times, deleted the device from my account settings on the website, and have tried restarting my iPad.  

Any idea how to fix this?

Which version of Logos are your running on your iPhone and iPad, and which version of iOS?

Posts 76
Greg M | Forum Activity | Replied: Mon, Sep 7 2015 9:49 PM

iPhone iOS 8.4 Logos 4.6.4 (4.6.46101)

iPad iOS 8.4.1 Logos 4.6.4 (4.6.46101)

Posts 76
Greg M | Forum Activity | Replied: Mon, Sep 7 2015 9:52 PM

Just checked it again and now 223 resources are showing up when I search for offline.  I'm downloading now.  Didn't work as late as earlier this evening.  I did nothing.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Sep 7 2015 10:00 PM

Greg M:

Just checked it again and now 223 resources are showing up when I search for offline.  I'm downloading now.  Didn't work as late as earlier this evening.  I did nothing.

Good to hear.  I will ask the team tomorrow about why the issue might have occurred.

Page 1 of 1 (18 items) | RSS