Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 527
Ebbe Andréasson | Forum Activity | Posted: Fri, Sep 25 2015 2:17 AM

In some slides the Lato font don't manage to format superscript properly. The Lato font only superscript first figure in the verse number. But this behaviour is not consistent.

Posts 716
LogosEmployee
Peter June | Forum Activity | Replied: Fri, Sep 25 2015 11:25 AM

Ebbe, I'll look into reproducing this and fixing it in the future. Thanks for your report.

Posts 13413
Mark Barnes | Forum Activity | Replied: Tue, Mar 1 2016 5:01 AM

I'm experiencing this problem too. In Lato, the digits 1-3 will show up in superscript, but the digits 0 and 4-9 will not. Other fonts seem to work OK. (This is on Windows.)

Posts 716
LogosEmployee
Peter June | Forum Activity | Replied: Tue, Mar 1 2016 11:03 AM

It's been logged to be fixed. Thanks for the reports.

Posts 13413
Mark Barnes | Forum Activity | Replied: Sat, Jul 23 2016 11:22 PM

Could we have an update on this, please? It's been 10 months since it was reported. I know it's a minor bug, but it's a major problem as it means we can't specify verse numbers for Bible readings, which we really want to do. If you aren't going to fix it any time soon, I'd rather know so I can re-do all my templates in another font.

Posts 716
LogosEmployee
Peter June | Forum Activity | Replied: Tue, Jul 26 2016 11:47 AM

Mark, sorry to say but the planned fix for this specific bug is pretty far off in the future. We intend, however, to implement custom font support, which would, we hope, effectively resolve this for you in the future.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Tue, Jul 26 2016 8:54 PM

I just tested the latest version of Lato and the superscript issues appears to have been fixed. This will ship in the next update. Thanks for being persistent!

Posts 13413
Mark Barnes | Forum Activity | Replied: Tue, Jul 26 2016 11:04 PM

Thanks, Scott. I look forward to the next release. 

Posts 716
LogosEmployee
Peter June | Forum Activity | Replied: Tue, Aug 9 2016 11:24 AM

This has been fixed with today's update.

Page 1 of 1 (9 items) | RSS