New notes are always in italics, can't change setting

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 67
Scott Groethe | Forum Activity | Posted: Wed, Oct 14 2015 5:42 AM

These are personal notes tied to verses

I have tried

  • clicking reset
  • un-italicizing the note and then clicking "use this style by default"
  • in program settings resetting to default all settings
  • changing my default notes font to different fonts
  • it's true for the title and the body as well

and nothing stops it from, when starting a new note, for the font to be preset as italicized text (the "I" is highlighted).

It never did this from the time Logos 4 came out until about 4 days ago



Posts 4625
Forum MVP
Fred Chapman | Forum Activity | Replied: Wed, Oct 14 2015 5:44 AM

What version of Logos are you running?

Posts 67
Scott Groethe | Forum Activity | Replied: Wed, Oct 14 2015 12:21 PM

6.6 SR-2

Posts 2098
LogosEmployee

The Logos 6 Help resource explains how to change your default text styling here in the section on "Notes Options": logosres:logos4help;hw=Notes_Document;off=1639

You need open a Notes Document. Then make sure no note is selected (by hitting Esc). Then alter the desired settings in the toolbar. Does this help?

Posts 4625
Forum MVP
Fred Chapman | Forum Activity | Replied: Wed, Oct 14 2015 3:51 PM

I cannot duplicate this problem. Please provide logs, For information about enabling and uploading logs, you can click the link at the bottom of my post.

Posts 67
Scott Groethe | Forum Activity | Replied: Thu, Oct 15 2015 5:28 AM

here is the log

7838.Logos.log

Posts 3685
Francis | Forum Activity | Replied: Thu, Oct 15 2015 5:34 AM

I think the method Andrew refers to is this: open your note file but do not click on an individual note. Then click on the button to remove it as default option for all notes. Have you tried this?

Posts 67
Scott Groethe | Forum Activity | Replied: Thu, Oct 15 2015 5:42 AM

Sorry I didn't get back to this until now. That did it! for the two notes I created just now. Thank you so much.

Page 1 of 1 (8 items) | RSS