Is this acceptable? Why do we put up with this as a community (Faithlife and us)?

Page 2 of 2 (25 items) < Previous 1 2
This post has 24 Replies | 4 Followers

Posts 620
Jonathan | Forum Activity | Replied: Wed, Dec 16 2015 1:48 PM

Myke Harbuck:

fgh:

Can't tell. All e-mails ceased shortly before you posted... Crying

Yeah, Im not getting any emails either. 

Nor I.

Syntax Searching Group | Michigan Logos Users | L5 FAQ | OSX 10.10 | 2.4 GHz i5 | 8 GB Ram

Posts 192
LogosEmployee
Mike Estes - Logos | Forum Activity | Replied: Wed, Dec 16 2015 5:25 PM

Sorry, appears that email notifications are now being sent.  Someone just fixed this.

The build of the forum software was updated and moved to newer machines and part of the config was incorrectly set up.

Thank you,
Mike

Posts 3
Paul Kelsey | Forum Activity | Replied: Thu, Dec 17 2015 2:32 PM

I've been trying to do presentation group invites since yesterday afternoon. Is it working for anyone yet?

Posts 192
LogosEmployee
Mike Estes - Logos | Forum Activity | Replied: Thu, Dec 17 2015 2:38 PM

Paul Kelsey:

I've been trying to do presentation group invites since yesterday afternoon. Is it working for anyone yet?

Hi Paul,

Are you sure you're posting to the right thread/forum?  This thread is about the emails one gets from the forums.

Not sure, but I'm guessing you meant to post this here in this Proclaim forum?
https://community.logos.com/forums/94.aspx

If not can you give more details as to what issue you're having?  Perhaps we can point you to the right location for getting an answer.

Thanks,
Mike

Posts 3
Paul Kelsey | Forum Activity | Replied: Fri, Dec 18 2015 8:40 AM

Yep, sorry for the mis-post. Thanks for the pointer.

Page 2 of 2 (25 items) < Previous 1 2 | RSS