Bible Reading Plan Problem

Page 1 of 1 (12 items)
This post has 11 Replies | 2 Followers

Posts 76
Paul Grieve | Forum Activity | Posted: Sat, Nov 14 2015 10:24 AM

For some years now I have been using a Bible Reading Plan in Logos. It has worked perfectly until today. Suddenly I find that there is no "Mark Read" box when I get to the end of the passage. This has never happened before.

I should say that I often read ahead and so it happens that I have read to the end of next Thursday's reading, mainly because there was no "Mark Read" box to check! I got absorbed and just kept going!

Has anyone else experienced this phenomenon? I'd be glad of some help.

I'm using Logos 6.7.0.0036 in Windows 7.

Posts 22
Elina A. | Forum Activity | Replied: Sat, Nov 14 2015 7:25 PM

Hello Paul,

Verify your visual filters for this Bible version. There is a heading "Reading Plans". Then check the box next to your reading plan title.

Elina

Posts 2953
Doc B | Forum Activity | Replied: Sat, Nov 14 2015 8:27 PM

Paul Grieve:
Has anyone else experienced this phenomenon?

Yes. From time to time, for whatever unknown reason, the VF stop and start boxes disappear. I've often had to return to the home page and manually check off the readings.

This has been reported before, and worked on, but still occasionally happens.

My thanks to the various MVPs. Without them Logos would have died early. They were the only real help available.

Faithlife Corp. owes the MVPs free resources for life.

Posts 2769
Erwin Stull, Sr. | Forum Activity | Replied: Sat, Nov 14 2015 8:42 PM

Doc B:

Paul Grieve:
Has anyone else experienced this phenomenon?

Yes. From time to time, for whatever unknown reason, the VF stop and start boxes disappear. I've often had to return to the home page and manually check off the readings.

This has been reported before, and worked on, but still occasionally happens.

I have also experienced this in the past also, however, it has been working correctly since the issue was addressed some months ago.

.

Posts 76
Paul Grieve | Forum Activity | Replied: Sun, Nov 15 2015 8:12 AM

Thanks, everyone, for the replies. As noted above, I have never had this issue before. I hope things revert soon for me! Visual filters have not been changed, so I don't know what happened. At least I know I'm not alone! Big Smile

Posts 28597
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Nov 15 2015 5:55 PM

Paul Grieve:
Visual filters have not been changed, so I don't know what happened.

For clarification: You have a "start reading" indicator but not a "mark read" one? Do you understand the connection between the visual filter menu and reading plans? The "start" and "mark read" indicators are "visual filters," and you can turn them on & off. Please verify that you have the reading plan turned on. 

If that doesnt work, have you restarted your computer?

OSX & iOS | Logs |  Install

Posts 76
Paul Grieve | Forum Activity | Replied: Mon, Nov 16 2015 10:48 AM

Thanks for the response, Alabama.

Yes, I have the Visual filter turned on; it was never turned off.

I have neither a Start Reading indicator nor a Mark Read indicator showing. I am not sure what you mean by 'the connection between the visual filter menu and reading plans'. I only know that the visual filter for Reading Plans has a tick in the box.

I have restarted the computer several times with no apparent change.

Paul.

Posts 28597
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Nov 16 2015 11:01 AM

Paul Grieve:
I am not sure what you mean by 'the connection between the visual filter menu and reading plans'. I only know that the visual filter for Reading Plans has a tick in the box.

"The connection" = "the visual filter for Reading Plans has a tick in the box"

I was just verifying that you understood that the reading plan markers are, in actuality, visual filters and can be turned on & off. It sounds like you understand that connection. 

Paul Grieve:
I have neither a Start Reading indicator nor a Mark Read indicator showing.

How do you access your reading plan (there are several methods, just checking to see)? What does the reading plan document look like? You originally said that you have been using this plan for "some years" now. Have you finished the plan and restarted it? Can we see a screen shot, especially of todays date? 

OSX & iOS | Logs |  Install

Posts 76
Paul Grieve | Forum Activity | Replied: Mon, Nov 16 2015 11:17 AM

I access the reading plan from the home page, as shown here:

As you can see, I have been reading ahead. When accessing Saturday's reading, this is what I see:

Previously, there would be a Start Reading indicator. I have used various reading plans over the years and suddenly this has happened! It is easy to mark the box in the home page, it's just that I tend to keep reading when there is no Mark Read indicator.

If things come right, I'll post it.

I do appreciate your help and suggestions. I must say everyone is so helpful in these forums! Keep up the good work. 

Posts 28597
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Nov 16 2015 11:55 AM

I see that you have the KJV set up with a verse per line. Does anything change if you move back to paragraph formatting? This is also found in the visual filter menu, under "bible text only." 

Two screen shots for those who might come along later... The first screen shot shows the visual filter menu icon (three circles) in the upper left corner (there are actually two identical icons... the one on the right is for the next panel over.) The first screen show shows the check box for "reading plans." Under the master switch would be listed the individual reading plans which can be turned on and off independently of each other. 

The second screen shot shows "bible text only" and some of the options underneath. 

OSX & iOS | Logs |  Install

Posts 28597
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Nov 16 2015 11:57 AM
I should also have said: If there is actually a bug here, FL will want to see logs. See the appropriate link in my signature line for instructions.

OSX & iOS | Logs |  Install

Posts 76
Paul Grieve | Forum Activity | Replied: Mon, Nov 16 2015 11:29 PM

I'm not sure what is going on here, but this morning I suddenly find everything back to normal! Weird!

If it happens again, I will certainly arrange to post the logs.

Appreciate your help, Alabama, and the time spent trying to sort me out!

Paul.

Page 1 of 1 (12 items) | RSS