Smart Tags Logos 6.7-SR1

Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 143
T.P. Johnston | Forum Activity | Posted: Thu, Nov 19 2015 4:45 AM

I am in utter disbelief that with the 6.7 SR-1 update, SmartTags is broken again! This is getting really old. I plan to go through the steps of running the registrations AGAIN, but I really don't think I'm going to bother if this keeps happening with future updates. ... The power shell script did work, but only after restarting both Logos and Word.

Posts 149
Timothy Brown | Forum Activity | Replied: Thu, Nov 19 2015 7:20 PM

Sadly, I can't make the Powershell script or registering manually work. (Previously both worked for me.) Registering manually results in the message that the smart tag is registered successfully. But when I attempt to use the smart tag, Word freezes, and when I close Logos it sometimes won't reopen without rebooting the computer.

Windows 8.1 64-bit, Core i5-3330, 8GB RAM

Posts 25112
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Nov 19 2015 9:05 PM

T.P. Johnston:
The power shell script did work, but only after restarting both Logos and Word.

You usually have to restart Word.

Dave
===

Windows 10 & Android 8

Posts 25112
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Nov 19 2015 9:07 PM

Timothy Brown:
Sadly, I can't make the Powershell script or registering manually work.

Both methods are contained in https://wiki.logos.com/Smart_Tags (revised).

Word used to freeze when using the Smart Tag for the the first time after registering, but the recently updated Smart Tag (for Word 2016) hasn't done that.

Timothy Brown:
when I close Logos it sometimes won't reopen without rebooting the computer.

I'd like to see some logs if that happens (upload the compressed log files folder before re-booting).

Dave
===

Windows 10 & Android 8

Posts 149
Timothy Brown | Forum Activity | Replied: Fri, Nov 20 2015 1:00 PM

Dave Hooton:

Timothy Brown:
Sadly, I can't make the Powershell script or registering manually work.

Both methods are contained in https://wiki.logos.com/Smart_Tags (revised).

Word used to freeze when using the Smart Tag for the the first time after registering, but the recently updated Smart Tag (for Word 2016) hasn't done that.

Timothy Brown:
when I close Logos it sometimes won't reopen without rebooting the computer.

I'd like to see some logs if that happens (upload the compressed log files folder before re-booting).

After manually registering the smart tag and being told it was successful, Word 2013 froze when I tried to use the tag. I forced Word to close and closed Logos, and it won't restart. Attached are logs.

Windows 8.1 64-bit, Core i5-3330, 8GB RAM

Posts 3669
BillS | Forum Activity | Replied: Fri, Nov 20 2015 1:14 PM

T.P. Johnston:

I am in utter disbelief that with the 6.7 SR-1 update, SmartTags is broken again! This is getting really old.

YesYes

Powershell worked. But.... REALLY????

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 25112
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Nov 20 2015 1:30 PM

Timothy Brown:
Word 2013 froze when I tried to use the tag. I forced Word to close and closed Logos, and it won't restart

The logs indicate that Logos is running normally between 09:48 and 09:51, is idle until 10:09am, goes idle again but gets some puzzling errors after 11:42am and again after 1:26pm e.g. "The Net Bible is not ready."

Obviously, Logos has restarted but how does it relate to the time Word 2013 froze and closing Logos?

Dave
===

Windows 10 & Android 8

Posts 149
Timothy Brown | Forum Activity | Replied: Fri, Nov 20 2015 1:49 PM

I manually registered the smart tag successfully about 2:30 PM, then when trying to use it, Word 2013 froze. I forced Word to close and then closed Logos at around 2:50 PM and was unable to open it. Since then I have rebooted and started Logos with no problem. I just did the registration manually again successfully. This time I didn't have Logos open and I closed Word without trying to use the smart tag. Logos again will not open, so I will again need to reboot.

Windows 8.1 64-bit, Core i5-3330, 8GB RAM

Posts 25112
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Nov 20 2015 1:59 PM

Timothy Brown:
This time I didn't have Logos open and I closed Word without trying to use the smart tag. Logos again will not open, so I will again need to reboot.

Try repairing Logos in Control Panel >> Programs and Features (right click Logos Bible Software and choose Repair). If the problem continues contact Tech Support for assistance and refer them to this thread.

Dave
===

Windows 10 & Android 8

Posts 149
Timothy Brown | Forum Activity | Replied: Fri, Nov 20 2015 2:35 PM

Thanks for your time and help, Dave. I've tried repairing Logos and will see if the problem persists.

Windows 8.1 64-bit, Core i5-3330, 8GB RAM

Posts 2
Ronald | Forum Activity | Replied: Sat, Jan 9 2016 1:02 PM

I have Windows 10, Word 2010 and Logos 6. It worked after closing Word and Logos and then restarting Logos first and then Word. I hope that helps. The smarttag is an essential feature for me.

Posts 149
Timothy Brown | Forum Activity | Replied: Sat, Jan 9 2016 1:58 PM

Ronald:

I have Windows 10, Word 2010 and Logos 6. It worked after closing Word and Logos and then restarting Logos first and then Word. I hope that helps. The smarttag is an essential feature for me.

I had used the Smart Tag feature previously, but gave up on trying to make it work again in November. Your post prompted me to try it again, and it works! Thanks! 

Windows 8.1 64-bit, Core i5-3330, 8GB RAM

Page 1 of 1 (12 items) | RSS