Logos won't open on my mac

Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 8
Paul Ian Kosciecha | Forum Activity | Posted: Thu, Dec 17 2015 1:49 AM

Hi All,

I've been using Logos 6 for a long time on my mac without any issue. However, this morning after an update yesterday the programme won't open. It appears as if the problem is the background operation that puts a little logos icon in the top bar of my desktop. This tries to start up when I turn the machine on and fails. Then when I load up the main programme it gets to a blank workspace and then quits.

Any help would be greatly appreciated

Tried so far:

1. A restart - problem persists

2. A reinstall - problem persists

Posts 21868
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Dec 17 2015 1:53 AM

Hi Paul

Please enable diagnostic logging and post logs after a failed start attempt - details at https://www.logos.com/support/logos6/mac/report-problem 

Graham

Posts 10523
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Dec 17 2015 4:08 AM

Graham has give you correct advice. A more direct link to Mac logging directions is contained in my signature—Mac Logs. Download and activate the Logos Logging Utility, which will automate most of the process for you.

Without logs no one can tell what is going wrong with your installation.

Posts 3
Mark Hardy | Forum Activity | Replied: Thu, Dec 17 2015 7:00 AM

Ditto

Posts 1555
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Dec 17 2015 7:59 AM

Mark Hardy:
Ditto

Do you mean that you have the same problem? It may appear to be the same problem, but it may not be. The best way to solve it is to start a new thread, describe your issue, and post your logs as described above by Graham and Jack.

EDIT: Which I see you did...good job 👍🏼

Posts 8
Paul Ian Kosciecha | Forum Activity | Replied: Mon, Dec 21 2015 1:09 AM

Hi, Thanks for the help. I did select to send in the logs when it failed so hopefully that will help in the long run. Being Christmas, though I don't have much time for fiddling and needed to get things working pronto. I opened Logos holding the command key to open a blank workspace. The programme crashed when I tried to open my layout. I solved this issue by rebuilding the layout I needed and everything seems to be working fine now.

Thanks for your help

Posts 10523
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Dec 21 2015 4:25 AM

Paul Ian Kosciecha:
The programme crashed when I tried to open my layout. I solved this issue by rebuilding the layout I needed and everything seems to be working fine now.

Thank you for letting us know. BTW Do you know if you used all the same resources in the rebuilt layout that were in the original? I ask because of the possibility of a corrupted resources that may create the same problem later. Hopefully this is not the case.

Posts 8
Paul Ian Kosciecha | Forum Activity | Replied: Mon, Dec 21 2015 5:10 AM
No, I didn't use all the resources. I was thinking that, but I don't remember everything that I had open so I can't go through them all and check.
Posts 10523
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Dec 21 2015 10:25 AM

Paul Ian Kosciecha:
No, I didn't use all the resources. I was thinking that, but I don't remember everything that I had open so I can't go through them all and check.

Understood. Hopefully, rebuilding the layout eliminated the problem.

By any chance was NASB in the original layout? Have seen a few problems with that resource on these forums.

Posts 8
Paul Ian Kosciecha | Forum Activity | Replied: Tue, Dec 22 2015 2:58 AM

No, I didn't have the NASB open.

Posts 10523
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Dec 22 2015 3:59 AM

Seems that 6.8 introduced a bug for the Mac version that none of us Mac beta testers saw prior to release. FL hopes to have a fix this week.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Tue, Dec 22 2015 4:26 PM

Jack Caviness:

Seems that 6.8 introduced a bug for the Mac version that none of us Mac beta testers saw prior to release. FL hopes to have a fix this week.

This fix is now available in 6.8 SR-1.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Page 1 of 1 (12 items) | RSS