Bug: updateddate not localised

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 24946
Forum MVP
Dave Hooton | Forum Activity | Posted: Wed, Jan 13 2016 1:45 AM

In Oz, I have to use updateddate:<Sept 30, 2015> instead of updateddate:<Oct 1, 2015>; which is the date displayed under Last Update.

updateddate:<less Oct 5, 2015> shows Oct 5 as a result.

etc.

Dave
===

Windows & Android

Posts 262
LogosEmployee
Steve Workman | Forum Activity | Replied: Mon, Jan 18 2016 2:23 PM

Dave Hooton:

In Oz, I have to use updateddate:<Sept 30, 2015> instead of updateddate:<Oct 1, 2015>; which is the date displayed under Last Update.

updateddate:<less Oct 5, 2015> shows Oct 5 as a result.

etc.

This should be fixed in 6.9 RC-1.

Posts 24946
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 21 2016 4:58 AM

Same issue as above in RC 2

Dave
===

Windows & Android

Posts 8020
LogosEmployee

You may need to force your Library Catalog to reindex; change a rating, change a title, or add a tag to force a reindex immediately.

Posts 24946
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 21 2016 11:44 AM

Still the same.

"Today" interestingly is not Jan 22 but responds,correctly, to updateddate:<Jan 21, 2016> i.e. it should be "Yesterday". I saw it change at midnight from a blank entry to "Today".

Dave
===

Windows & Android

Posts 262
LogosEmployee
Steve Workman | Forum Activity | Replied: Mon, Mar 21 2016 1:39 PM

Dave Hooton:

Still the same.

"Today" interestingly is not Jan 22 but responds,correctly, to updateddate:<Jan 21, 2016> i.e. it should be "Yesterday". I saw it change at midnight from a blank entry to "Today".

We should have this resolved in Beta 3.

Posts 24946
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Mar 21 2016 9:28 PM

Thank you - it is fixed.

Dave
===

Windows & Android

Page 1 of 1 (7 items) | RSS