Bug: Drag-n-drop location indicator not displaying properly in some panes

Page 1 of 1 (11 items)
This post has 10 Replies | 0 Followers

Posts 2068
Forum MVP
Reuben Helmuth | Forum Activity | Posted: Wed, Jan 27 2016 6:30 PM

When dragging-n-dropping resources to a different pane the location indicator (blue shading) doesn't always display properly. It seems to occur only in pane where a tool or guide is active. Here is a screencast.

Posts 2068
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Thu, Jan 28 2016 5:54 PM

Anyone else seeing this behavior?

Posts 27039
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 29 2016 1:27 AM

Reuben Helmuth:

Anyone else seeing this behavior?

not in Windows

Dave
===

Windows 10 & Android 8

Posts 2553
Forum MVP
John Fidel | Forum Activity | Replied: Fri, Jan 29 2016 3:58 AM

Ruben,

I know what your are referring to using a Mac. I don't know if I can describe it any better than you have. The window still drops where I want it to, the blue window just does not display over a guide. Maybe a screencast would help the developers identify exactly how the bug is duplicated and what it is.

Posts 2068
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Fri, Jan 29 2016 4:56 PM

John Fidel:
Maybe a screencast would help the developers identify exactly how the bug is duplicated and what it is.

John, are you suggesting that I create another screen cast?

Posts 2068
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Mon, Feb 15 2016 4:29 AM

Bump - Faithlife, could someone please look into this and respond. Thanks.

Posts 29798
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 15 2016 5:11 AM

Reuben Helmuth:

Bump - Faithlife, could someone please look into this and respond. Thanks.

I'll flag this thread to see if yout can get some help. 

macOS, iOS & iPadOS | Logs |  Install

Posts 2068
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Mon, Feb 15 2016 6:56 AM

alabama24:
I'll flag this thread to see if yout can get some help. 

Thanks, Alabama!

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Feb 15 2016 10:51 AM

Reuben Helmuth:

When dragging-n-dropping resources to a different pane the location indicator (blue shading) doesn't always display properly. It seems to occur only in pane where a tool or guide is active. Here is a screencast.

I can reproduce this and will create a case to get it fixed. It's an issue on Mac 10.11 only.

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Feb 29 2016 1:51 PM

Angela Murashov:

Reuben Helmuth:

When dragging-n-dropping resources to a different pane the location indicator (blue shading) doesn't always display properly. It seems to occur only in pane where a tool or guide is active. Here is a screencast.

I can reproduce this and will create a case to get it fixed. It's an issue on Mac 10.11 only.

This should be fixed in 6.10 RC1. 

Posts 2068
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Tue, Mar 1 2016 4:58 AM

Angela Murashov:
This should be fixed in 6.10 RC1

Confirmed. Thanks!

Page 1 of 1 (11 items) | RSS