Accessing "latest post" in a forum thread

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 19582
Forum MVP
Graham Criddle | Forum Activity | Posted: Thu, Jan 28 2016 3:08 PM

There was an update to the Chrome browser on my iPad yesterday. Since then clicking on "latest post" from the list of forum posts takes me to the top of the last page but not to the post itself.

If I do this in Safari it correctly takes me to the latest post.

anyone else seeing this? 

Posts 809
GregW | Forum Activity | Replied: Fri, Jan 29 2016 5:54 AM

Hi Graham - it's working fine on Chrome for me, but I am running Chrome on a Mac, and I think you're using a PC. 


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 5544
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Fri, Jan 29 2016 7:28 AM

Graham Criddle:

There was an update to the Chrome browser on my iPad yesterday. Since then clicking on "latest post" from the list of forum posts takes me to the top of the last page but not to the post itself.

If I do this in Safari it correctly takes me to the latest post.

anyone else seeing this? 

I'm not. I'm using Chrome version 48.0.2564.97 m (latest desktop version), but that's on a PC, not an iPad (I don't have one of those to test).

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 3578
steve clark | Forum Activity | Replied: Fri, Jan 29 2016 7:37 AM

After the FL server went down for a couple of days (back in November if i remember correctly), the way the Latest Post link works changed.

If a person edits their post, then the link will take you to the edited post and not the Latest Post. Generally the latest post edited is really the last post and you will be taken to the very last post. But now if someone edits their post and it is not the last post, then the link will take you to the last edited post.

Edit:

Below is an example

Here is an image of the forum post

     

Here is the link to the latest post

Notice that the link takes you to Dave's post which is not the last post (he edited the post after the last poster posted).

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 19582
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Jan 29 2016 11:20 AM

Hi all - thanks for the comments.

The issue I am seeing is with Chrome on iPad - on my PC it is fine.

Steve - thanks for the insight, but I am seeing this behaviour with all threads so I don't think that is the cause here

Posts 955
Yasmin Stephen | Forum Activity | Replied: Fri, Jan 29 2016 3:02 PM

Graham Criddle:

anyone else seeing this? 

Yes. I just tested on my iPad and I'm being taken to the top of the thread rather than to the latest post.

Posts 19582
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Jan 29 2016 3:22 PM

Thanks Yasmin

Posts 19582
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 9 2016 12:21 PM

This was fixed in an update to the Chrome browser today

Page 1 of 1 (8 items) | RSS