BUG - REGRESSION - lost of answers entered in resource

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 33453
Forum MVP
MJ. Smith | Forum Activity | Posted: Mon, Feb 1 2016 1:01 PM

Rich Davis:

I own The Unseen Realm and was able to purchase the question and answer companion for $.99. The question I have is what happens to the answers that I type in the form for each question? I type in my answer to a question, but upon opening the Q&A Companion again, those answers have disappeared as though I had not typed an answer at all. 

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Feb 11 2016 11:19 AM

MJ. Smith:
I type in my answer to a question, but upon opening the Q&A Companion again, those answers have disappeared as though I had not typed an answer at all. 

I can reproduce this and will create a case to get it fixed. 

Also found another issue while looking into this one. The question and answer companion text boxes to enter the answers in do not show up on Mac. I'll create a case for this also.

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Feb 22 2016 9:32 AM

Angela Murashov:
Also found another issue while looking into this one. The question and answer companion text boxes to enter the answers in do not show up on Mac. I'll create a case for this also.

This should be fixed in 6.10 Beta 4. 

Page 1 of 1 (3 items) | RSS