SESB, Visual Filters, and Link Colors

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 85
Timothy Shrimpton | Forum Activity | Posted: Tue, Feb 23 2010 6:43 AM

Hi all!

I'm bringing this question in from an older post in the Suggestions forum because I think this area gets more traffic, and someone with a good idea might see it here and not there.  See the original here: http://community.logos.com/forums/t/3970.aspx

I just got the SESB yesterday, pretty much entirely for the Greek and Hebrew critical apparatuses.  However, because Logos 4 doesn't allow you to change the link colors, the dark blue link in the text makes the critical marks in the text a little bit difficult to see.  The idea in the thread I posted was to create a visual filter to change those text's mark, which I can't get to work due to some issue with the font and those symbols not playing nice with each other.

Does anyone have any ideas on how to do this?  Since I couldn't get the straight up text to trigger a visual filter, is there a way to get any link to a certain resource to be a certain color?  That would solve this "issue" in one well swoop.

Posts 85
Timothy Shrimpton | Forum Activity | Replied: Tue, Feb 23 2010 5:36 PM

I'll bump this up a little bit here so I stop cluttering up other threads with similar questions.

I've been playing with the search syntax trying to find something that will work, and I've not gotten much to happen.  Anyone have any thoughts on how to search (and therefore, be able to highlight) all the links to the critical apparatus

EDIT: I thought I had a "duhhhh!" moment, but the "links to open panels" VF doesn't seem to do anything in the SESB NA27.

Posts 13417
Mark Barnes | Forum Activity | Replied: Wed, Feb 24 2010 3:25 AM

I think there's a bug in searching for BHS Apparatus Criticus. I've reported it here: http://community.logos.com/forums/p/12344/96279.aspx#96279

Posts 13417
Mark Barnes | Forum Activity | Replied: Thu, Feb 25 2010 12:30 AM

Unfortunately the Logos developers have confirmed Logos doesn't currently support what you want to do. There's no mention of whether they intend it in the future.

Posts 85
Timothy Shrimpton | Forum Activity | Replied: Thu, Feb 25 2010 5:54 AM

Thanks, Mark!  It's good to know that I'm not just crazy, nor that I'm missing something obvious, but that it's something that just needs to be implemented.  I hope it is soon. :)

Posts 85
Timothy Shrimpton | Forum Activity | Replied: Thu, Feb 25 2010 11:12 AM

Here's a new wrinkle I don't understand.

I have the VF on to highlight links to open panels, which as we've established, does nothing for the Apparatus.

However, I just selected some text in the apparatus, and the corresponding link(s) in the NA27 w/ apparatus markings suddenly became highlighted.  Anyone make heads or tails out of that?  Any thought on if that might be the start of an answer to what I'm looking to do?

Posts 221
James Thompson | Forum Activity | Replied: Tue, Apr 6 2010 8:53 PM

TimothyShrimpton:

I just got the SESB yesterday, pretty much entirely for the Greek and Hebrew critical apparatuses.  However, because Logos 4 doesn't allow you to change the link colors, the dark blue link in the text makes the critical marks in the text a little bit difficult to see.  The idea in the thread I posted was to create a visual filter to change those text's mark, which I can't get to work due to some issue with the font and those symbols not playing nice with each other.

Tim,

I returned the SESB edition for Logo Users for the reasons you mentioned. The product works perfectly in L3 but there's much to be desired in L4! You can barely make out critical signs/symbols in L4. Maybe I'll purchase the product when/if they revise the product for L4. 

Posts 85
Timothy Shrimpton | Forum Activity | Replied: Wed, Apr 14 2010 8:23 AM

I'm not sure if this is a change or not, but now as I scroll through the apparatus, the text marks in the NA27 to the apparatus start to highlight, by only one at a time, as that particular note is the main focus of the apparatus with "links to open panels" VF on.

Any ideas, suggestions, or updates on what Logos is doing to fix this?  I paid a lot of money for this and it seems insane that this incredibly basic function that is present in Logos 4 doesn't work.

Page 1 of 1 (8 items) | RSS