BUG: "Next" link at the bottom of search results is broken

Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 1505
Forum MVP
Levi Durfey | Forum Activity | Posted: Sat, Feb 27 2016 8:52 AM

I thought this had been reported before, but I can't find the post.

The "Next" link at the bottom of the search results in the Search panel no longer works. You can click on the page number, but not "Next." Also, "Previous" works fine.

Can anyone confirm? Is it a Mac-only issue or are people seeing on Windows also?

Posts 27110
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Feb 27 2016 9:00 AM

How can it be Mac only OR Windows only if you are experiencing it? What are you on? This seems familiar... I think it was a Mac issue, but my MacBook  has given up the ghost.

OSX & iOS | Logs |  Install

Posts 1505
Forum MVP
Levi Durfey | Forum Activity | Replied: Sat, Feb 27 2016 9:02 AM

alabama24:
How can it be Mac only OR Windows only if you are experiencing it? What are you on?

Hah! Good catch of my mistake. Embarrassed

Posts 27110
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Feb 27 2016 9:18 AM

No problem. Big Smile

I wonder if this is a regression, or something never fixed. Can you please verify that you are using L6.9 SR-1?

OSX & iOS | Logs |  Install

Posts 1505
Forum MVP
Levi Durfey | Forum Activity | Replied: Sat, Feb 27 2016 9:22 AM

alabama24:
Can you please verify that you are using L6.9 SR-1?

Yes, I am using 6.9 SR-1. I thought it was reported sometime back (a few months ago?), and never fixed. 

Posts 21572
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Feb 27 2016 9:48 AM

I'm not seeing this issue on Windows 10 running Logos 6.10 beta 4

Posts 24446
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Feb 27 2016 12:34 PM

Nor is it a problem on Windows with Logos 6.9 SR-1

Dave
===

Windows & Android

Posts 1505
Forum MVP
Levi Durfey | Forum Activity | Replied: Mon, Feb 29 2016 8:31 AM

Can Faithlife confirm this is a bug (on the Mac) and put it on the list to fix? Please?

Posts 10420
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Mar 1 2016 3:41 AM

Levi Durfey:
The "Next" link at the bottom of the search results in the Search panel no longer works. You can click on the page number, but not "Next." Also, "Previous" works fine.

Logos 6.10 Beta 4 on Mac OS 10.11.3

Could not repeat your particular search, but dis a search in all resources for "Jesus" and received more than a page full for hits. The next button worked correctly through several pages.

So, I could not confirm you bug—at least not in 6.10 beta.

Posts 1471
Angela Murashov | Forum Activity | Replied: Tue, Mar 1 2016 10:50 AM

Levi Durfey:

Can Faithlife confirm this is a bug (on the Mac) and put it on the list to fix? Please?

Does this happen to all your searches? What happens if you quit and reopen your app? restart your machine?

I was not able to reproduce this on Mac 10.10, 10.11 or Windows in 6.10 RC1. (6.10 will be shipped to stable users next week)

Also tested on Mac 10.10 on 6.9 SR1 and was not able to reproduce.

Posts 1505
Forum MVP
Levi Durfey | Forum Activity | Replied: Tue, Mar 1 2016 10:57 AM

This has been happening for a few months, over several Logos versions (and OS X versions). 

I did some testing this morning and have found that it is not consistent. I did one search where the "Next" link worked from page 1 to 2, but it didn't work to move from page 2 to 3.

Page 1 of 1 (11 items) | RSS