Crashing everywhere with new update

Page 1 of 1 (20 items)
This post has 19 Replies | 2 Followers

Posts 129
Tom Blanchard | Forum Activity | Posted: Mon, Apr 18 2016 10:29 PM

Writing this morning from France. Since the update to 6.11 last night, Logos crashes every time I try to go to the HomePage. It also crashed when I tried to open the library in a floating window.

I'm using a Macbook Air, OS 10.9.5, with 8GB and 256 SSD. Never had this problem before, until this morning. 

6303.LogosLogs.thomasblanchard.20160419-071519.zip

6303.LogosLogs.thomasblanchard.20160419-072119.zip

And now it crashed all by its little self, just on opening. Help!

1016.LogosLogs.thomasblanchard.20160419-072540.zip

Posts 13369
Forum MVP
Mark Barnes | Forum Activity | Replied: Tue, Apr 19 2016 2:14 AM

Have you tried repairing the install?

You can re-download the .dmg from here: https://www.logos.com/product/46767/logos-6-core-engine

Don't uninstall first, as you'll lose your downloaded resources.

You could also try working offline, as the error seems to be related to web access: https://www.logos.com/training/logos5/work-offline 

Posts 7
Ken Gilmore | Forum Activity | Replied: Tue, Apr 19 2016 2:56 AM

Logos 6 is now crashing for me after the latest update. I've tried both working off-line and re-installing the base engine from the DMG, both without success. I'm running OS X 10.9.5 on an i7 8G machine. Logos crashes just after the login theme music finishes.

2664.LogosLogs.Kenneth.20160419-193403.zip

Posts 129
Tom Blanchard | Forum Activity | Replied: Tue, Apr 19 2016 3:00 AM

It's still crashing when working offline.

2185.LogosLogs.thomasblanchard.20160419-115813.zip

I'll try repairing the install.

Posts 129
Tom Blanchard | Forum Activity | Replied: Tue, Apr 19 2016 3:04 AM

Okay, same as Ken. I reinstalled from the downloaded DMG. Crashed again going to Home page or Library or other places. Not good.

 7534.LogosLogs.thomasblanchard.20160419-120235.zip

Posts 13369
Forum MVP
Mark Barnes | Forum Activity | Replied: Tue, Apr 19 2016 3:22 AM

It looks like we'll have to wait for the devs on the West Coast or in Arizona to wake up.

This problem never occurred during the beta, but as it's the same issue for all three of you, then hopefully they'll be able to rush out a fix/workaround.

Posts 7
Ken Gilmore | Forum Activity | Replied: Tue, Apr 19 2016 3:36 AM

No worries. These things are bound to happen every now and then. Besides, I can still read my resources on my iPhone app and Biblia. Plenty of options left. :)

Posts 129
Tom Blanchard | Forum Activity | Replied: Tue, Apr 19 2016 4:41 AM

Thanks for your help, Mark. While we're waiting, I can take out my old PC, which is still running 6.10 SR-2 ... but it soooo slooowww. Hang in there, Ken and Sanny.

Posts 27810
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 19 2016 4:56 AM

Tom Blanchard:
I'm using a Macbook Air, OS 10.9.5

Ken Gilmore:
I'm running OS X 10.9.5 on an i7 8G machine

Well, there is at least one thing in common between the two of you. Out of curiosity: Is there a reason why you don't update your OS? 

OSX & iOS | Logs |  Install

Posts 129
Tom Blanchard | Forum Activity | Replied: Tue, Apr 19 2016 6:16 AM

I don't like unpleasant surprises. I've lost way too many hours and days of work over the years, when I've updated something, only to discover that a bunch of my other programs either won't work at all or need to be updated, often with a cost, and lots of my time. And when Google updated from KitKat to Lollipop, my 2012 Nexus 7 turned into a nearly useless brick. I basically use it now as an alarm clock.

Logos 6, and everything else on my Macbook, worked like a charm under 10.9.5. So if it ain't broke ... That being said, there are certainly times when there are compelling reasons to update. I didn't think that Logos's update to 6.11 was one of them.

Posts 824
GregW | Forum Activity | Replied: Tue, Apr 19 2016 6:34 AM

I'm not having any issues on 10.11.4, so I suspect it is specific to 10.9, but the system requirements still only state 10.9 (https://www.logos.com/system-requirements ).


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 244
LogosEmployee
Ryan Gano (Faithlife) | Forum Activity | Replied: Tue, Apr 19 2016 7:31 AM

We are aware that some users are having an issue and we are actively investigating the situation. In the meantime we've stopped rolling 6.11 out to users of Mac OS 10.9.

Posts 129
Tom Blanchard | Forum Activity | Replied: Tue, Apr 19 2016 10:41 AM

Thanks, Ryan. But we're pretty stuck in the meantime. Any advice? Is there any way to go back to 6.10 SR-2 ? Or do you think you'll have a fix fairly soon?

Posts 244
LogosEmployee
Ryan Gano (Faithlife) | Forum Activity | Replied: Tue, Apr 19 2016 10:59 AM

Tom Blanchard:

Thanks, Ryan. But we're pretty stuck in the meantime. Any advice? Is there any way to go back to 6.10 SR-2 ? Or do you think you'll have a fix fairly soon?

We are working on shipping an SR by the end of the day (I'm personally hoping for early afternoon). Customer Service can help you get back to 6.10 SR 2. I don't believe we have a support document for this issue yet but I'll check.

Posts 129
Tom Blanchard | Forum Activity | Replied: Tue, Apr 19 2016 11:11 AM

Thanks, Ryan. Since it's almost bedtime here in Europe, I'll try again in the morning and see if the SR is available. Sure do appreciate your efforts for us.

Posts 244
LogosEmployee
Ryan Gano (Faithlife) | Forum Activity | Replied: Tue, Apr 19 2016 4:36 PM

Ryan Gano:
We are working on shipping an SR by the end of the day (I'm personally hoping for early afternoon).

We were able to ship the SR early this afternoon. You'll need to manually update the application to get the new version. The mac installer can be found here.

Posts 4
Sanny Erlando | Forum Activity | Replied: Tue, Apr 19 2016 7:30 PM

Did you mean that we have to go back (downgrade) our Logos 6.11 to 6.10 SR-2? Is the problem related to our OS 10.9.5? Hopefully the solution arrive pretty soon. 1643.LogosLogs.sanny.20160420-092948.zip

Posts 244
LogosEmployee
Ryan Gano (Faithlife) | Forum Activity | Replied: Tue, Apr 19 2016 7:36 PM

Sanny Erlando:

Did you mean that we have to go back (downgrade) our Logos 6.11 to 6.10 SR-2? Is the problem related to our OS 10.9.5? Hopefully the solution arrive pretty soon. 1643.LogosLogs.sanny.20160420-092948.zip

We released an update to fix this this afternoon. See the link in my previous post.

Posts 129
Tom Blanchard | Forum Activity | Replied: Tue, Apr 19 2016 10:56 PM

Thanks so much, Ryan. The crashing problem seems to be solved this morning. 

But I've run into another quirk, which at least still allows me to work : https://community.logos.com/forums/p/125437/817352.aspx#817352

Tom

Posts 7
Ken Gilmore | Forum Activity | Replied: Tue, Apr 19 2016 11:52 PM

Just installed the update which appears to have solved the crashing problem. Thank you. Much appreciated. :)

Page 1 of 1 (20 items) | RSS