Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 3110
Mattillo | Forum Activity | Posted: Thu, Apr 28 2016 5:27 PM

Could someone from FL/Logos please help me with a recurring issue I keep having?  I've tried writing emails to CS, posted on the forums once, and submitted numerous bug reports from within the app and no one every writes back to me.  My issue is this:

Every time I join a reading plan on one device I cannot join it on the other.  Recently the FL free book group had a free reading of supernatural.  The plan was accepted on my ipad but refused to be accepted on my iphone.  Now I joined the NT122 class and the reading plan is on my iphone but refuses to accept on my ipad.  In every instance the banner shows up with Join or Not now.  If I click Join it thinks for a second and then does nothing.  If i click join a second time all it does is have a wheel next to it that spins constantly but it never joins the plan.  Whichever device I do it on first works, the second doesn't.  I can see the book on both devices but not the reading plan.

PLEASE help me with this!!!

Posts 27431
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Apr 28 2016 6:07 PM

Mattillo:
I can see the book on both devices but not the reading plan.

Where are you looking for the reading plan? Just the homepage, or within the "documents" section? 

Mattillo:
In every instance the banner shows up with Join or Not now.  If I click Join it thinks for a second and then does nothing.  If i click join a second time all it does is have a wheel next to it that spins constantly but it never joins the plan.  Whichever device I do it on first works, the second doesn't.

I dont do group reading plans, so I can't speak from experience. However, it seems to me like you would only have to "join" on a single device, and then turn the reading plan "on" for any other devices. 

OSX & iOS | Logs |  Install

Posts 3110
Mattillo | Forum Activity | Replied: Thu, Apr 28 2016 6:19 PM

I'm looking at the home page but it doesn't show in my documents either

Posts 3110
Mattillo | Forum Activity | Replied: Thu, Apr 28 2016 6:22 PM

To clarify. It only shows on the homepage and documents section of the device it was accepted on. In this example yes on phone no on iPad

Posts 27431
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Apr 28 2016 7:12 PM

I know this will sound like a dumb question. Have you verified that you are using the same username (email address) account? 

OSX & iOS | Logs |  Install

Posts 3110
Mattillo | Forum Activity | Replied: Fri, Apr 29 2016 3:08 AM

Have to check the little stuff! Good thought but I was. I finally fixed the issue by completely deleting it off my iPad and reinstalling.

I was told a while ago not to do that so I never did

Posts 27431
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Apr 29 2016 4:44 AM

Mattillo:
I was told a while ago not to do that so I never did

The only reason you should have been told that is if they wanted to get logs or other info for diagnostic purposes. The best fix for many issues is a "clean install."

OSX & iOS | Logs |  Install

Posts 3110
Mattillo | Forum Activity | Replied: Fri, Apr 29 2016 6:35 AM

Thanks for all your help Alabama.  We will see how this works from here.  When I make reading plans on my desktop I don't have this problem.  It only seems to happend when I get assigned plans from FL groups.  If this issue comes back reinstalling every time will become quite tiresome

Page 1 of 1 (8 items) | RSS