Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 1394
James Taylor | Forum Activity | Posted: Tue, May 3 2016 1:04 PM

I did the same search as the example, but got zero results. I have tried several different searches and different Bibles that have Rev. Interlinears, I do have the dataset downloaded, the filters are there now and working, but if I do a right click menu search or just paste in the criteria on any of these new datasets I get zero results. I am a Now subscriber on 6.12 Beta 2

Logos 8  | Dell Inspiron 7373 | Windows 10 Pro 64, i7, 16GB, SSD | iPhone X | iMac 27" i7, 16GB, SSD | OS 10.13

Posts 249
LogosEmployee
Jacob Cerone | Forum Activity | Replied: Tue, May 3 2016 1:07 PM

With 6.11, this syntax doesn't work. You need to wrap it in a {Section} tag. That will change with 6.12 where what you have above will work. Simply change to {Section <LDGNT = Overspecification>} and you will get results.

Posts 1394
James Taylor | Forum Activity | Replied: Tue, May 3 2016 1:11 PM

Jacob Cerone:
With 6.11, this syntax doesn't work.

I'm running 6.12 Beta 2

Jacob Cerone:
change to {Section <LDGNT = Overspecification>} and you will get results.

Tried that anyway and still get zero

Logos 8  | Dell Inspiron 7373 | Windows 10 Pro 64, i7, 16GB, SSD | iPhone X | iMac 27" i7, 16GB, SSD | OS 10.13

Posts 89
LogosEmployee
Lawrence Rafferty | Forum Activity | Replied: Tue, May 3 2016 1:36 PM

Sorry about that. It should work if you restart the app. The data types allowed in supplemental data searches are only initialized once when the app first starts. Since you got the resources after that initialization, the app doesn't know they're available. I'll see if we can improve this behavior. Thanks for the report.

Posts 1394
James Taylor | Forum Activity | Replied: Tue, May 3 2016 1:46 PM

Yep that was it, thanks!

Logos 8  | Dell Inspiron 7373 | Windows 10 Pro 64, i7, 16GB, SSD | iPhone X | iMac 27" i7, 16GB, SSD | OS 10.13

Page 1 of 1 (5 items) | RSS