Verbum 6.9 not updating to Verbum 6.11

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 3578
steve clark | Forum Activity | Posted: Wed, May 25 2016 11:48 AM

my verbum installation shows that i have version 6.9. After searching the forum it seems that version 6.11 SR-2 is available (for Verbum too i'm guessing).

the About window shows that i have Verbum 6.9 (see below)

             

 

i ran the Update Now in the command box to get my verbum to update to 6.11 SR-2, but got the message below:

            

So what do i need to do to get Verbum to update to 6.11 SR-2?

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 26237
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 25 2016 12:10 PM

steve clark:
So what do i need to do to get Verbum to update to 6.11 SR-2?

Have you tried manually downloading and updating? See link in my signature line. 

OSX & iOS | Mac Logs | PC LogsInstall

Posts 3578
steve clark | Forum Activity | Replied: Wed, May 25 2016 12:17 PM

alabama24:
Have you tried manually downloading and updating?

No, because i am running Logos 5 (in the same user account). So i would need a specific url to a Verbum 6.11 installation link. Otherwise just using the generic install url, it would overwrite my Logos 5 installation (which is my primary version that i use). i use the Verbum 6 install when i need to access some of the features of V6 (L6) or access a few of the newer books which will not load into L5.

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 20277
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, May 25 2016 12:22 PM

There's a Verbum install url at https://verbum.com/install but I don't know if this would address the specific concern you have.

Posts 3578
steve clark | Forum Activity | Replied: Wed, May 25 2016 12:37 PM

Graham Criddle:
There's a Verbum install url at https://verbum.com/install but I don't know if this would address the specific concern you have.

Thanks Graham! That worked and my L5 installation is still working!

      

      

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 3578
steve clark | Forum Activity | Replied: Wed, May 25 2016 12:38 PM

alabama24:
Have you tried manually downloading and updating? See link in my signature line. 

Thanks Alabama! your answer would probably have worked!

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 20277
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, May 25 2016 1:38 PM

steve clark:
Thanks Graham! That worked and my L5 installation is still working!

ExcellentSmile

Page 1 of 1 (7 items) | RSS