Passage Guide Freezes

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 5
Joseph Holder | Forum Activity | Posted: Mon, Mar 1 2010 10:07 PM

Over the weekend my Logos 4 started freezing.  Once the software froze I could only exit it with the Windows Task Manager.  Previously Logos 4 worked as intended, and I loved it. 

This morning I phoned Logos Tech Support.  I had a brief wait before reaching their first line support staff.  She worked with me for a few minutes and realized that she needed to transfer me to a senior tech support staff person.  Through the day I spoke with two different senior tech support staff.  Both men were conscientious and knowledgeable.  They gave my problem their full attention.  By the end of the second call, they had solved my problem.  I have been a Logos user for approximately twenty years (My first Logos software was delivered on 3.5 inch disks!).  Today's experience confirms my longstanding history with the Logos staff.  I could not be more pleased.

Blessings to each of you,

Joe Holder

Posts 10517
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Mar 2 2010 6:31 AM

JosephHolder:
Today's experience confirms my longstanding history with the Logos staff.  I could not be more pleased.

Thank you for a positive post about Logos tech support. Usually, all we get are complaints and rants.

Posts 16
James Filler | Forum Activity | Replied: Tue, Mar 2 2010 7:19 PM

It would certainly be nice if you shared the solution to your problem, since I'm having the same problem. :)

Posts 5
Joseph Holder | Forum Activity | Replied: Tue, Mar 2 2010 7:49 PM

Sorry, I can’t give you the details.  I worked with both Mike and Tommy in Tech Support.  I highly recommend that you contact them for assistance.  I linked them to my PC, and they worked directly on my configuration, so I was more of a bystander, not always understanding all that they did.  They spent enough time with me that they mentioned passing the problem along to Development, so if others are having the same problem, it is definitely something that Development should investigate. 

 

Sorry I couldn’t be more specific,

Joe

Posts 16
James Filler | Forum Activity | Replied: Wed, Mar 3 2010 7:35 AM

LOL That's alright. I appreciate the attempt. :)

Posts 16
James Filler | Forum Activity | Replied: Wed, Mar 3 2010 2:40 PM

Ok, here's the latest I found out, for anyone experiencing the same problem. When the tech was helping me resolve the issue, he looked in the log files, and there was an error associated with www.powerpointsermons.com. He experienced the same issue with Logos on his computer, so apparently, it is a bug in the program, not just a settings issue. We resolved the issue for me by setting up a My Passage Guide with the sermon elements disabled (I'm not interested in any sermon stuff anyway). Creating a guide and naming "My Passage Guide" makes it the default passage guide, and so that's what we did.

For anyone who might be interested.

Page 1 of 1 (6 items) | RSS