Pre-Pub not downloading.

Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 320
John Bowling | Forum Activity | Posted: Tue, Mar 2 2010 4:35 AM

I pre-ordered Miley's Systematic Theology. It was released 2 days ago, but Logos still hasn't downloaded it. I tried the "Update Resources" command and it said nothing was found. Does it take a few days for Logos to catch up with those who ordered it pre-pub or ....??

perspectivelyspeaking.wordpress.com

Posts 5337
Kevin Becker | Forum Activity | Replied: Tue, Mar 2 2010 4:44 AM

Have you gotten the email saying that Logos has charged your card? Have you restarted Logos since then? Sometimes it's has taken me a restart to get Logos to recognize the new book waiting for me on the server.

Posts 235
Tom Geswein | Forum Activity | Replied: Tue, Mar 2 2010 7:09 AM

I have yet to receive an e-mail from them that they have charged my credit card and I cannot yet download it.  In my experience, sometimes it takes a day or two to process the order, but once I receive the e-mail from them, it downloads without a problem.

"It seems our problems solve themselves when we look beyond us to those truly in hell."  -  Beyond Our Suffering - AILD

Posts 1875
Alan Macgregor | Forum Activity | Replied: Tue, Mar 2 2010 7:35 AM

Presuming that you have received an email, saying your credit card has been charged?

Have you looked at your personal Order History under Your Account?

If your order is there it should be ready for downloading either automatically or update resources in L4, or on unlock & download for L3.

If it's not there then look under Prepub Orders, for it is probably still in your prepub list.

Then it will probably show LIVE under Anticipated Ship Date, which means that they are in the process of processing orders (including yours).

 

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 7
Barry Wingfield, PhD | Forum Activity | Replied: Tue, Mar 2 2010 11:46 AM

I've downloaded them to my hard drive, but where do I put them so L4 will "see" and use them?

Posts 258
Gerald P. Swetsky | Forum Activity | Replied: Tue, Mar 2 2010 12:54 PM

The way I understand it, you don't have to do anything.  When L4 sees that Logos has updated your license, it will download and index the resource.

Gerry

Posts 7
Barry Wingfield, PhD | Forum Activity | Replied: Tue, Mar 2 2010 2:42 PM

Thanks Gerald. I moved the book files to the resources folder (took me a while to find it) then restarted Logos and there they were! Thanks!

Posts 1552
Blair Laird | Forum Activity | Replied: Wed, Mar 3 2010 1:51 PM

I have the same problem.. Do I need to start a new post and upload my log file ? I downloaded it from my accounts for version 3 no problem.  But I believe there is something wrong with my beta 12

Posts 9539
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Mar 3 2010 2:18 PM

barry.wingfield@cbf.us:
I moved the book files to the resources folder (took me a while to find it) then restarted Logos and there they were! Thanks!

I don't think you want to do that. That's 3.0 methodology. You also got the 3.0 file format not the ones in 4.0 format.

The 4.0 way to be sure Logos 4 recognizes your resource (indexes it) is to use the Scan command. You should move your files to another folder outside Logos 4 and use the scan command to get Logos to bring them in. You can learn about that command here:http://wiki.logos.com/Logos_4_Commands

You might want to delete them and wait for Logos to download the 4.0 versions.

One reason Logos has hidden the system files is to keep us from doing things like you just did.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 1552
Blair Laird | Forum Activity | Replied: Wed, Mar 3 2010 2:39 PM

The problem is Logos 4 will not download it. There is a problem with my beta 12.  It regonized that I had an update, but my update never moves beyond 0%. That is why I thought I should upload the log file so they will know how to fix logos 4

Posts 27236
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Mar 3 2010 4:08 PM

Blair Laird:
The problem is Logos 4 will not download it. There is a problem with my beta 12.  It regonized that I had an update, but my update never moves beyond 0%.

This thread should help you - http://community.logos.com/forums/t/10825.aspx

Dave
===

Windows 10 & Android 8

Page 1 of 1 (11 items) | RSS