Wikipedia articles not found?

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 425
Mary-Ellen | Forum Activity | Posted: Sat, Aug 13 2016 8:54 AM

I'm having trouble retrieving Wikipedia articles through Logos that I have no trouble retrieving through my browser and through the Wikipedia iPad app.  Are others having this problem?  Any suggestions?

For example, somehow I was able to retrieve the "Asclepius (disambiguation)" article [I don't remember how I got it, but perhaps by clicking on that entry in the dropdown list], but I cannot retrieve the "Asclepius" article itself, not by choosing the article from the dropdown list, entering the term in the box, or even by clicking on the link in the disambiguation article:

Dell XPS 8930/Intel Core i7-8700@3.20GHz/32GB RAM/Win10 Pro

Trekstor Primebook/Celeron/4GB RAM/Win10 Home

iPad Air/Pixel/Faithlife Connect

Posts 2829
Don Awalt | Forum Activity | Replied: Sat, Aug 13 2016 1:14 PM

I get exactly what you show in the second screen shot dropdown for Asclepius (disambiguation), except mine does not say "Could not find article...". That page is identical to what I see thru my browser and in Logos. I am on 6.14 beta 4, I think you are on beta also? Windows 10 here. I also tried it on 6.13 Mac version (non-beta), and it worked the same. It sounds like it is specific to your installation? I brought up Wikipedia inside Logos by bringing up a resource, right clicking on something I thought would be in Wikipedia, clicking on the Wikipedia line on the left column, and once it was open I just typed Asclepius into the search box. Maybe you are bringing this up a different way?

Posts 425
Mary-Ellen | Forum Activity | Replied: Sat, Aug 13 2016 1:36 PM

Thank you, Don, for testing this on your system.  I'm Windows 10 also, Logos 6.13 via Logos Now, but not beta.

I had been running the program for a couple of days, having the laptop sleep overnight, and wondered if that could be creating the issue.  So I shut down and restarted, but still no luck.  I guess I need to call tech support.

Dell XPS 8930/Intel Core i7-8700@3.20GHz/32GB RAM/Win10 Pro

Trekstor Primebook/Celeron/4GB RAM/Win10 Home

iPad Air/Pixel/Faithlife Connect

Posts 1850
Robert M. Warren | Forum Activity | Replied: Sun, Aug 14 2016 10:04 AM

Hi Mary Ellen:

I can duplicate your issue. I don't use this tool frequently, and the last time I used it, I apparently searched on Theodore Beza. Now I can't search even the most common name/subject; I get the "Can't find..." and it's stuck on Beza. Like you, I am using 6.13 and Win10.

Win 10 | Android 9 | Fire OS 5

Posts 775
David A Egolf | Forum Activity | Replied: Sun, Aug 14 2016 12:10 PM

I tried the same Asclepius search and also got no results.

I am on an up to date Windows 10 Surface Book.

Logos Bible Software 6.13
6.13.0.0020

I also noticed that when I attempted to search for other terms, it trashed the search bar and got stuck on the original failed search for Asclepius.

Posts 60
LogosEmployee
Hoong-Ern Ng | Forum Activity | Replied: Mon, Aug 15 2016 10:36 AM

Thanks for reporting this, we're looking into it

Posts 60
LogosEmployee
Hoong-Ern Ng | Forum Activity | Replied: Mon, Aug 15 2016 3:26 PM

We've pushed a fix for this, please let us know if you're still seeing this issue.

Page 1 of 1 (7 items) | RSS