Vers-Auswahl in Android App funktioniert nicht

Page 1 of 1 (9 items)
This post has 8 Replies | 2 Followers

Posts 12
Thorsten | Forum Activity | Posted: Thu, Aug 18 2016 6:24 AM

Nachdem ich per Mail beim Service-Team leider nicht erfolgreich war, möchte ich dieses Problem hier noch einmal erwähnen: Die Logos-App unter Android verweigert fast durchgehend die Auswahl eines Bibelverses über die Versauswahl. Früher kam noch die Rückmeldung "Navigation failed"; inzwischen geht die Anzeige einfach auf die vorherige Bibelstelle zurück. Über "Inhalt" gelingt die Auswahl zwar, aber dort ist es wesentlich umständlicher.

Posts 539
L.A. | Forum Activity | Replied: Fri, Aug 19 2016 11:38 AM

das ist natürlich ärgerlich... aber sag mal...

- welche App-Version benutzt Du?

- welche Android Version? 

- Welche Bibel(n)?

Bei mir funktioniert alles auf zwei Geräten zweier Hersteller mit Samsung A3 Duos mit Android 5.0.2 und Sony Z3 Tablet Compact mit  6.0.1

Dies Problem gab es Anfang des Jahres mit einer vorherigen App-Version. 

Posts 12
Thorsten | Forum Activity | Replied: Sat, Aug 20 2016 3:35 AM

Es passierte bei mir zuletzt auf meinem Tablet:

Lenovo B8080-F
App-Version 5.4.4
Android-Version 4.4.2
ausprobierte Bibeln: EÜ 2, NIV84, LEB, ESV, LU84

Interessanterweise geht es heute auf dem Mobile Phone, obwohl ich dort in der Vergangenheit auch Probleme hatte:

Samsung S5 mini:
App-Version 5.4.4
Android-Version 5.1.1
ausprobierte Bibeln: EÜ 2, NIV84, LEB

Weiterhin ratlos.

Posts 539
L.A. | Forum Activity | Replied: Sat, Aug 20 2016 6:23 AM

Das ist natürlich seltsam. Eigentlich sollte die Versauswahl bei beiden Geräten funktionieren, denn die Mindestanforderungen für die Apps setzen Android 4.1 voraus. Wenn es nicht zuviel Arbeit macht, würde ich es mit einer Neuinstallation versuchen.

Vielleicht gibt es aber jemand im Forum, der eine bessere Lösung hat.

Posts 12
Thorsten | Forum Activity | Replied: Mon, Aug 22 2016 10:03 AM

Neuinstallation bringt leider nicht die erhoffte Abhilfe. Das ist echt frustrierend!

Posts 539
L.A. | Forum Activity | Replied: Tue, Aug 23 2016 9:19 PM

Thorsten, seit wann existiert das Problem bei Dir? Oder hat das letzte Update auf 5.4.5 Abhilfe geschafft? Wenn es immer noch besteht, melde Dich doch im Androidbereich des Forums. Die Experten von Faithlife melden sich eigentlich immer sehr schnell und sind sehr hilfsbereit.

Posts 12
Thorsten | Forum Activity | Replied: Mon, Aug 29 2016 6:40 AM

Leider kann ich mich nicht erinnern, seit wann das Problem besteht. Es scheint auch sporadisch wieder für einige Zeit zu funktionieren. Dadurch habe ich es immer wieder verschoben, gezielt nach einer Lösung zu suchen. - Das letzte Update hat keine Abhilfe gebracht.

Posts 716
LogosEmployee
Thomas Reiter (Faithlife) | Forum Activity | Replied: Mon, Aug 29 2016 3:24 PM

Hallo Thorsten,

Entschuldige bitte die verspätete Antwort meinerseits, ich war die letzte Woche leider ein bisschen sehr eingebunden. Unsere Techniker beschäftigen sich nun schon seit ein paar Tagen mit dem Thema, waren aber bisher nicht in der Lage, das Problem nachzuempfinden.

Ihre Empfehlungen sind folgendes:

  • von 5.4.4 auf 5.4.5. updaten
  • und sollten dies Bibeldaten sein, die heruntergeladen sind, diese löschen und versuchen, ob das Problem noch weiterhin auftritt, wenn die Bibel via Internet geladen wird.

Manager, New Languages

Posts 539
L.A. | Forum Activity | Replied: Tue, Aug 30 2016 8:04 AM

Na, das hat doch gar nicht soo lange gedauert. ...und wenn der Support schon ein paar Tage damit beschäftigt ist... 

Hier noch eine Idee...

Es gibt ja zwei Möglichkeiten das graphische Inhaltsverzeichnis aufzurufen: von der Startseite, oder von der Leseseite. Von wo öffnest Du das Verzeichnisfenster normalerweise, Thomas? 

Ich öffne das Verzeichnis eigentlich immer von der Leseseite. Als ich es letztens mal von der Startseite aufgerufen habe, dauerte es ein bisschen, bis es sich aufgebaut hatte (aber auch nur ein paar Sekunden mehr; nur dass das Bildschirmfenster zunächst anthrazit war). Seitdem ist das Verzeichnis aber immer sofort da. In der Leseansicht habe ich bei meinen Geräten keine Probleme (alle übrigens V 5.4.5).

Page 1 of 1 (9 items) | RSS