touble with training video shutting down when executing passage guide searches.

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 52
Eduardo Espiritu | Forum Activity | Posted: Fri, Sep 2 2016 1:24 PM

Upgraded to Verbum 7 bronze.  I am following either the Verbum 360 or M. Proctor training video Passage Guide unit.  When I follow the video and execute a guide search, the video first closes and then the passage guide display opens up all its windows.  If the guide is already open the video shuts down before the search starts.

I expect the video to stay on.  I can relaunch the video but executing any searches shuts it down again.  Is this a software fault?  Is my video card inadequate?

Sent an email to Customer Service last Sunday and thought I'd ask here before re-sending it.

Verbum 7.0 SR-1
7.0.0.0074

Operating System:    Windows 7 Professional, 64-bit (Service Pack 1)
DirectX version:    11.0
GPU processor:        Quadro NVS 295
Driver version:        296.70
DirectX support:    10
CUDA Cores:        8
Core clock:        540 MHz
Shader clock:        1300 MHz
Memory clock:        695 MHz (1390 MHz data rate)
Memory interface:    64-bit
Total available graphics memory:    3839 MB
Dedicated video memory:    256 MB GDDR3
System video memory:    0 MB
Shared system memory:    3583 MB
Video BIOS version:    62.98.75.00.07
IRQ:            0
Bus:            PCI Express x16 Gen2

Processor

2.67 gigahertz Intel Xeon
512 kilobyte primary memory cache
2048 kilobyte secondary memory cache
24576 kilobyte tertiary memory cache
64-bit ready
Multi-core (4 total)
Hyper-threaded (8 total

Posts 3023
SineNomine | Forum Activity | Replied: Fri, Sep 2 2016 1:29 PM

I presume that you are running the guide from the left side of the home page? If so, this is actually the intended behaviour of the program. If you are running yiur guide by clicking on the guide menu and going from there and the video is still closing, then there is a problem.

Posts 52
Eduardo Espiritu | Forum Activity | Replied: Fri, Sep 2 2016 2:33 PM

Thanks.  Both ways.  I'll re-submit email to customerservice@logos.com

Posts 3023
SineNomine | Forum Activity | Replied: Fri, Sep 2 2016 5:37 PM

Ed Espiritu:

Thanks.  Both ways.  I'll re-submit email to customerservice@logos.com

That is a problem. Doing it from the drop-down Guides menu should just cause a new tab/pane to open up to run the Guide in, as you're probably aware.

Posts 52
Eduardo Espiritu | Forum Activity | Replied: Wed, Sep 7 2016 3:36 PM

Tim at customer service is putting in a bug ticket.  I am following the instruction of the Morris Quickstart for Logos 7 Home Page Passage Study Guide and entering a passage in the guide box shuts down the video.

Page 1 of 1 (5 items) | RSS