Logos 6 stop working

Page 1 of 1 (10 items)
This post has 9 Replies | 2 Followers

Posts 2
Trent Legg | Forum Activity | Posted: Mon, Sep 12 2016 7:50 PM

The program opens up. Works for about 2 minutes and then crashes. Restarted computer same thing. Tried indexing library same thing. 

Posts 23664
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Sep 12 2016 11:24 PM

Hi Trent - and welcome to the forums

Sorry to hear you are having problems.

Which version of Logos 6 do you have - and running on which platform?

Please enable diagnostic logging and post logs in a reply to this thread after a crash - details at https://wiki.logos.com/Diagnostic_Logging 

Graham

Posts 61
Geoff Johnson | Forum Activity | Replied: Wed, Sep 14 2016 7:25 PM

I am having the same type of problem, though the average time before the crash is longer than two minutes. I have attached my log files.0218.LogosError.zip

Posts 61
Geoff Johnson | Forum Activity | Replied: Fri, Sep 16 2016 6:53 AM

I'm a little surprised to have gotten no reply from Logos since my post two days ago. The software is practically useless to me because it crashes every time I try to use it for more than a few minutes. 

I have tried just leaving it open, and it seems that if I am not actively using it, it will not crash. But when I am scrolling around through Bible text or clicking on links in my word study window, the crash occurs seemingly at random, but it happens every time I work for more than a few minutes. I have had Logos 6 for a long time, so I'm guessing this is related to the recent major update from Microsoft Windows or possibly a recent update to the Logos 6 software. But something is definitely wrong, and I really need it sorted out soon.

It is difficult for me to get on the phone with tech support, but I will try to do that next unless someone suggests a fix. There appear to be several people affected by the same issue, so I wonder if the Logos dev team has been able to recreate the issue and, if so, if they are working on a fix already.

Posts 28728
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 16 2016 8:47 AM

Geoff Johnson:
I'm a little surprised to have gotten no reply from Logos since my post two days ago.

The forums are primarily a user driven means of support. If you need help from Logos, you need to either call or send an email (although the later is generally the worst way to get help unless you have someone's direct email address).

Geoff Johnson:
There appear to be several people affected by the same issue, so I wonder if the Logos dev team has been able to recreate the issue and, if so, if they are working on a fix already.

"The same issue" is hard to diagnose. Just because you are experiencing similar symptoms, does not mean that you have "the same problem." If you need help in the forums, it is best to create a new thread, explain your issue clearly, and provide adequate details. This is necessary because 1) it might not be the "same issue" and 2) it is rude to interrupt someone else's thread. 

OSX & iOS | Logs |  Install

Posts 61
Geoff Johnson | Forum Activity | Replied: Fri, Sep 16 2016 9:03 AM

Alabama24,

Based on my own perusal of the forum posts, over the last few days there has been a noticeable uptick in the number of people complaining that Logos is crashing after having used it for a while, with no apparent cause. Certainly that could be a coincidence. But it doesn't seem likely to me. 

Since this is a public forum, I'm not sure how it can be rude to add my own content in the form of additional error logs and comment about identical or extremely similar symptoms. Besides, I posted two days after Graham's reply to Trent, and Trent had not posted his own error log. Rather than start a new thread, I wanted to keep this one alive by adding my experiences to his, since they are so similar, and I wanted to give a log history for Graham to work with, since Trent had not done it yet.

My surprise in not hearing from a Logos representative is primarily due to past experiences in which someone from Logos has replied within one business day when I have posted problem reports on the forums in the past. So if I have an unrealistic expectation in their attentiveness, it is in part their own fault for being so prompt in times past. Also, as I pointed out in the last sentence of my earlier post, I have a hard time getting on the phone with Support during their hours, so this forum is the best tool I have for reaching out for help apart from the generic support email which, as you yourself pointed out, is not an ideal method.

Posts 28728
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 16 2016 10:41 AM

Geoff Johnson:
Rather than start a new thread, I wanted to keep this one alive by adding my experiences to his, since they are so similar

I know it wasn't your intent, but it is rude (or at least counter-productive) to jump in on someone else's thread. I know it's not the same thing, but how would you like it if you were visiting the doctor and someone knocked on the door and said, "Hey! I have the same problem!" Smile You deserve personalized attention... so does the person who originally posted. Please create a new thread. 

Geoff Johnson:
Based on my own perusal of the forum posts, over the last few days there has been a noticeable uptick in the number of people complaining that Logos is crashing after having used it for a while, with no apparent cause. Certainly that could be a coincidence. But it doesn't seem likely to me. 

I know you think that... and it may indeed be "the same thing." But you don't know that. If you knew that, you would also know what the problem was and how to fix it. I don't know what the problem is, although my level of technical skills is fair to midline. 

Geoff Johnson:
My surprise in not hearing from a Logos representative is primarily due to past experiences in which someone from Logos has replied within one business day when I have posted problem reports on the forums in the past. So if I have an unrealistic expectation in their attentiveness, it is in part their own fault for being so prompt in times past.

I am certainly glad for FL's help in the forums, but as I said earlier, the forums are primarily a network of user support by fellow users. If you create a new thread and if no one jumps in soon, I will try to flag someone down from FL. 

OSX & iOS | Logs |  Install

Posts 3171
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Sep 22 2016 2:53 PM

Geoff Johnson:

Alabama24,

Based on my own perusal of the forum posts, over the last few days there has been a noticeable uptick in the number of people complaining that Logos is crashing after having used it for a while, with no apparent cause. Certainly that could be a coincidence. But it doesn't seem likely to me. 

Since this is a public forum, I'm not sure how it can be rude to add my own content in the form of additional error logs and comment about identical or extremely similar symptoms. Besides, I posted two days after Graham's reply to Trent, and Trent had not posted his own error log. Rather than start a new thread, I wanted to keep this one alive by adding my experiences to his, since they are so similar, and I wanted to give a log history for Graham to work with, since Trent had not done it yet.

My surprise in not hearing from a Logos representative is primarily due to past experiences in which someone from Logos has replied within one business day when I have posted problem reports on the forums in the past. So if I have an unrealistic expectation in their attentiveness, it is in part their own fault for being so prompt in times past. Also, as I pointed out in the last sentence of my earlier post, I have a hard time getting on the phone with Support during their hours, so this forum is the best tool I have for reaching out for help apart from the generic support email which, as you yourself pointed out, is not an ideal method.

Geoff, your logs don't show a crash. Could you replicate the crash, but don't reopen Logos until after you've grabbed the logs. Please zip and upload everything in the logging file.

Posts 28728
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Sep 22 2016 3:03 PM

Philana R. Crouch:
Geoff, your logs don't show a crash. Could you replicate the crash, but don't reopen Logos until after you've grabbed the logs. Please zip and upload everything in the logging file.

The conversation moved to THIS thread. 

OSX & iOS | Logs |  Install

Posts 3171
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Sep 22 2016 3:05 PM

alabama24:

Philana R. Crouch:
Geoff, your logs don't show a crash. Could you replicate the crash, but don't reopen Logos until after you've grabbed the logs. Please zip and upload everything in the logging file.

The conversation moved to THIS thread. 

Thanks Alabama!

Page 1 of 1 (10 items) | RSS