Most recent presentation not listed under the "OPEN" tab

Page 1 of 1 (19 items)
This post has 18 Replies | 2 Followers

Posts 11
Pete Tegeler | Forum Activity | Posted: Mon, Oct 3 2016 9:07 AM

I created a Proclaim presentation for yesterday's service from my personal laptop. Another person worked on it from their personal computer.  But when I went to open that presentation on the media computer we use for slides that presentation was not available under the "OPEN" tab. I rebooted and it still was not listed.

I did notice that synchronization took a long time yesterday morning, but it did finish, still without listing the presentation I had created.

We used my personal laptop to present from since the presentation was available there.

Now, Monday morning, the presentation opened without issue on the media computer we use for presenting from. This media computer is a used but new to us MacBook that hasn't had issues yet. 

Ideas of what the issue could be and how to avoid it in the future?

Thanks!

Pete

Posts 716
LogosEmployee
Peter June | Forum Activity | Replied: Mon, Oct 3 2016 11:13 AM

Hi, Pete, and thanks for the post. If you could provide us with the logs from both your personal and the media computer we'll have a better idea what was happening. The name of the presentation that you couldn't find would be helpful as well.

Sorry about the inconvenience this caused -- I hope you were able to present successfully with your personal computer on Sunday.

Posts 36
SBC Online Team | Forum Activity | Replied: Mon, Oct 3 2016 1:10 PM

We had a similar issue on Sunday. I noted that the sync was taking a long time, so I closed Proclaim and rebooted. When I started it again the sync was a little quicker, and when it was complete the latest presentation was there.

Posts 11
Pete Tegeler | Forum Activity | Replied: Mon, Oct 3 2016 1:20 PM

Here are the log files from my computer - the one I created the presentation on 7802.Proclaim Logs.zip

Posts 11
Pete Tegeler | Forum Activity | Replied: Mon, Oct 3 2016 1:23 PM

And here are the logs from the computer that failed to list the presentation on Sunday, but is doing so now 4745.Proclaim Logs.zip

Posts 11
Pete Tegeler | Forum Activity | Replied: Mon, Oct 3 2016 1:24 PM

And the name of the presentation is "October 2, 2016".

Thanks!

Posts 716
LogosEmployee
Peter June | Forum Activity | Replied: Mon, Oct 3 2016 4:52 PM

Pete, thanks for the info. I've scoured your log files and unfortunately I can't find any direct evidence that indicates either:

  • A failure from your personal computer to sync the presentation up, or;
  • A failure from the presentation computer to sync a presentation list down.

I understand that this is a very important issue for you to have security on (it would be tragic to get to the booth on Sunday and find no presentation). One thing, which sounds silly to recommend, is to click the sync icon a few times in the upper right corner to force sync several times. Although you shouldn't have to do this, it doesn't hurt to confirm that you've synced a few times. It's also possible to save a physical copy of your presentation by using the backup and restore feature, which provides with an assured backup plan.

We're keeping an eye on this, and we're not done investigating. We'll try to get some testing in on Sundays when the server load is high to see if we can reproduce. Please keep us notified if this happens again, and sorry again for the inconvenience.

Posts 1
Jonathan Hewett | Forum Activity | Replied: Sun, Oct 9 2016 8:31 AM

Happening here right now. My personal laptop built the two shows for this Sunday, October 9th. My ipad sees the shows I built (Proclaim remote app) but the computer here in the sanctuary doesn't see them. This happened three or four weeks ago. I redownloaded Proclaim on my laptop during that week and the problem went away, But its SUNDAY MORNING and I'm out of time! 
Jonathan

Posts 294
LogosEmployee
Glenn Gervais (Faithlife) | Forum Activity | Replied: Sun, Oct 9 2016 8:36 AM

Is the sanctuary computer still trying to sync? (Top right of Proclaim)

If you have your laptop, you can use the backup/restore to get the presentation onto the sanctuary computer. 

Posts 15
IFGF Austin | Forum Activity | Replied: Sun, Oct 9 2016 9:33 AM

The same thing happened with us.  The presentation is not syncing in some logins (including the main sanctuary's computer login).  It really created a chaos during the praise & worship session.  In case it helps to debug the issue, the presentation name is "CS Aus - 20161009". 

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Oct 9 2016 11:11 AM

IFGF Austin and Jonathan, I'm very sorry about this. Reliability of Proclaim sync data is our highest priority. We thought we had resolved this issue but it looks like the issue remains. We'll go back to troubleshooting this first thing Monday morning. Sorry again and I'll keep this thread updated with our progress.

Posts 12
Maurice Boardman | Forum Activity | Replied: Mon, Oct 10 2016 7:28 AM

Before we all look too deep into source code and logs...

I experienced identical symptoms to the original poster of this thread two weeks ago (long sync which appeared to eventually complete OK, but the latest presentation was not there). In my case, the laptop had not successfully connected to the wifi at the church, therefore the sync actually failed without an error message. Once I got the connection to the Internet fixed and restarted Proclaim, it all ran OK. 

Thanks (Peter J) for the reminder that a backup/restore will give me a local copy; inexpensive advice I should take each week.

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Oct 10 2016 9:25 AM

It would be very helpful if all of you impacted by this issue could post your log files to this thread. Following the instructions here will include your last 10 log sessions. Any other information about when the issue was encountered would be helpful as well. 

Posts 15
IFGF Austin | Forum Activity | Replied: Mon, Oct 10 2016 10:28 AM

Hi Scott,

Thanks into looking at this issue.  I attached the log file in this post.  The issue was encountered yesterday on Sunday morning around 9:50am-11:00am.

3364.Proclaim Logs 10Oct2016 IFGF Austin.zip

The log file is not from the main sanctuary but it's from one of the author's computer that behaved the same as the main sanctuary's computer.  We also checked the WIFI and the WIFI worked fine at that time since we're able browse other sites.

Also, I noticed the problem went away at around 2:00pm CST yesterday that suddenly all the presentations that can't be seen, suddenly appear.  So if there's anything you guys did around that time, that seems to fix the issue.

Thanks!

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Fri, Oct 14 2016 11:03 AM

All, we think we have found (and fixed) the cause of the sync delay on Sunday mornings. Please don't hesitate to let us know if you encounter any issues this weekend but we don't expect you will! Thanks for all your help in diagnosing this issue. 

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Oct 16 2016 7:09 AM

Monitoring this issue right now and while I still believe we have found the root cause our fix is not performing as well as we had hoped approaching peak load times. If you're having trouble syncing down your latest changes try signing in using the same account that made the changes. Sorry for the inconvenience, we're still working towards a full resolution for this issue. 

Posts 15
IFGF Austin | Forum Activity | Replied: Sun, Oct 16 2016 6:55 PM

Hi Scott,

The Proclaim software this morning at around 10:00 to noon did not want to fully sync and it took a long time to open the Proclaim software itself.  Once it opened, it has a message that our renewal has expired (even though we know we did the renewal couple weeks ago).   So I tried to backup Proclaim presentation from another laptop this morning that created the original presentation, hoping to restore it offline from the main sanctuary computer, but it failed as well.  It tried to backup until 85% and then stuck.  Then we tried to do it from another backup laptop, the same thing happened.  Everything looked OK yesterday when I created the presentation but not this morning.  The issue went off at around 12:30PM CST.  The past 2 Sundays have been quite a challenge to us with the different issue related to Proclaim.

Posts 11
Pete Tegeler | Forum Activity | Replied: Mon, Oct 17 2016 11:15 AM

Hi Scott,

I did have syncing problems at our service yesterday, but I didn't see this message and didn't log in onto the account that created the changes. I will try it in the future.

Pete2477.Proclaim Logs.zip

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Oct 17 2016 2:17 PM

Pete Tegeler:

Hi Scott,

I did have syncing problems at our service yesterday, but I didn't see this message and didn't log in onto the account that created the changes. I will try it in the future.

Pete2477.Proclaim Logs.zip

Sorry about that Pete. We were able to debug the issue further during peak load times and now believe we have found and fixed the real cause of the update delay. You should receive changes on all accounts in your group in a timely fashion now. Please let us know if you experience issues. 

Page 1 of 1 (19 items) | RSS