Logos is not auto-updating

Page 1 of 2 (22 items) 1 2 Next >
This post has 21 Replies | 4 Followers

Posts 5
Jacob Beattie | Forum Activity | Posted: Fri, Mar 12 2010 4:09 AM

My Logos stopped auto-updating at alpha release 12.  Ever since I have had to automatically download the new versions.  Anyone having the same problem?  Any solutions?

Posts 710
JH | Forum Activity | Replied: Fri, Mar 12 2010 11:29 AM

Mine stopped auto-updating recently, too.  Not sure what the problem is...

Posts 115
Tony Kissell | Forum Activity | Replied: Sat, Mar 13 2010 2:00 AM

I was having the same problem, in that recent releases wouldn't automatically update, yet it was working a few releases ago.

I found that  "Automatically download updates" updates was turned off under "Tools" > "Programme Settings", turning this back on fixed the problem. I don't remember ever having turned it off, so I'm wondering if this was put in as a default setting in one of the recent updates?

Hope this helps

Posts 1875
Alan Macgregor | Forum Activity | Replied: Sat, Mar 13 2010 2:12 AM

Tony Kissell:
I found that  "Automatically download updates" updates was turned off under "Tools" > "Programme Settings", turning this back on fixed the problem. I don't remember ever having turned it off, …

Tony

I have had similar problems, and I have discovered a reason. I have one of those MagicMouse things and sometimes I make selections/changes inadvertently just because of the way my fingers move over the surface of the mouse, perhaps as I am looking at a particular tab or dialog box. Maybe that's what it is?

Confused

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 13
Dustin Bennett | Forum Activity | Replied: Sun, Mar 14 2010 6:47 PM

I tried going to Tools>Program Settings and got no other options.  In other words, nothing came up for me to be able to turn on auto updates.  Am I missing something?

Posts 115
Tony Kissell | Forum Activity | Replied: Mon, Mar 15 2010 3:48 AM

What version are you using? From memory the settings option was usable from A14. (may have been A13)

When clicking on "Programme Settings" a window  should show up with all of the settings available

Posts 13
Dustin Bennett | Forum Activity | Replied: Mon, Mar 15 2010 7:52 AM

I'm using A12.  The only time I get a window filled with information is when I bring up my book library.  When I click on "Program Settings" a blank window comes up (just like everything else I click on).  

Posts 4807
Forum MVP
Mike Binks | Forum Activity | Replied: Mon, Mar 15 2010 8:05 AM

Suggestion Number 1 - upgrade to A15

let us know if you need suggestion 2

Tootle Pip

Mike

Posts 1875
Alan Macgregor | Forum Activity | Replied: Mon, Mar 15 2010 8:06 AM

Dustin Bennett:
I'm using A12.

Dustin

You need to update to A15. This function – to set Preferences was only implemented in A14.

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 13
Dustin Bennett | Forum Activity | Replied: Mon, Mar 15 2010 8:35 AM

Thanks.  This might sound like a dumb question, but how do I update to A15?  It has always auto updated to this point so I'm not sure how to manually do it.  Thanks in advance!

Posts 505
Michael Kares | Forum Activity | Replied: Mon, Mar 15 2010 8:45 AM

Click on the download link in the a 15 release notes posted at the top of this forum

 

Posts 1875
Alan Macgregor | Forum Activity | Replied: Mon, Mar 15 2010 10:23 AM

Dustin

Here's the link. http://www.logos.com/logos4mac

Click on link and it should start to download.

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 13
Dustin Bennett | Forum Activity | Replied: Mon, Mar 15 2010 10:34 AM

Got it, THANKS!

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Mon, Mar 15 2010 3:01 PM

You'll also want to make sure you type "Set update channel to beta" in the command bar.

If your update channel is set to stable, you won't get updates as we don't publish any there.

Mobile Development Team Lead

Posts 1875
Alan Macgregor | Forum Activity | Replied: Mon, Mar 15 2010 3:37 PM

Tom Philpot:
You'll also want to make sure you type "Set update channel to beta" in the command bar.

Tom

Is that a new instruction or has it always been there?

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Mon, Mar 15 2010 4:23 PM

It's always been there. The default channel on Mac is "beta" if you don't do anything, but I added this post in case someone might have changed it.

Mobile Development Team Lead

Posts 21
Glen R. Francis | Forum Activity | Replied: Tue, Mar 16 2010 6:54 PM

I have auto downloading on. When I turn my computer it tells me I updates to down but when I click the information I get is: No such program exist. Then it goes into an error page and that all I can do with it.

Posts 21
Glen R. Francis | Forum Activity | Replied: Tue, Mar 16 2010 7:08 PM

I am using Mac Logos 4. When I turn my computer on I receive an Update message:
 
Updates for Logos Bible Software 4 are ready to be installed. WhenI click to install the updates I receive the following message.
 
Update error. The file doesn't exist. When I click on that message I receive the following message.
 
An error occurred while extracting the archive. Please try again.

Posts 21
Glen R. Francis | Forum Activity | Replied: Wed, Mar 17 2010 7:42 AM

Tony,

Thanks for answering. It is on. Each time I turn on my computer (MacBook) I get the notice that a download is ready. When I click that the response a notice tells me it doesn't have that file the next click says there is an error try later.

Posts 21
Glen R. Francis | Forum Activity | Replied: Wed, Mar 17 2010 7:43 AM

Tony

I have had similar problems, and I have discovered a reason. I have one of those MagicMouse things and sometimes I make selections/changes inadvertently just because of the way my fingers move over the surface of the mouse, perhaps as I am looking at a particular tab or dialog box. Maybe that's what it is?

Confused

Page 1 of 2 (22 items) 1 2 Next > | RSS