Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 2
Jeremy Kersenbrock | Forum Activity | Posted: Thu, Dec 29 2016 6:44 AM

Is the Local WiFi feature even fully functional yet?  If so, I can't prove it.

I know I have it configured correctly, because I can connect as a remote controller to the presenting computer and change slides, but the thumbnails and previews of the slides never load on the remote app.   The same presentation works fine (although laggy) over the internet with the local wifi option disabled.

Any ideas would be welcome.  I've struggled with the remote for a couple years because of 3-5 seconds of lag through the internet and have eagerly awaited being able to use the local wifi option.  But it seems that it is still not a workable option.

Posts 294
LogosEmployee
Glenn Gervais (Faithlife) | Forum Activity | Replied: Thu, Dec 29 2016 7:27 AM

Jeremy-

The Local WiFi feature is working. Please make sure both the remote app and the desktop app are up to date, then reproduce your missing thumbnails in the remote. And then, use the Help menu in the Proclaim desktop app to save your log files from the Proclaim desktop app and post here so I can see what your local wifi 'server' is doing.

Thanks

Glenn

Posts 169
Michael Wright | Forum Activity | Replied: Thu, Dec 29 2016 8:38 AM

Glenn,

Jeremy is describing the same condition that I have reported on several different occasions where I have provided logs and screen shots. It consistently occurs when the local WIFI remote is attempted using an iPad 2 with iOS 9.3.5, but works correctly using my iPhone 6 with iOS 10.2. It also works correctly using a newer iPad Air with iOS 10.1.1

The regular non-WIFI remote control function works well with either device, but does have the inherent two second lag.

Posts 2
Jeremy Kersenbrock | Forum Activity | Replied: Thu, Dec 29 2016 10:59 AM

24083.Proclaim Logs.zip

I have attached my log files.   This is my first attempt at an attachment here, so hopefully I'm doing it right.

My desktop installation and remote app are both current. (Updated them yesterday.)   If it matters, I'm running the remote app on an iPhone 5S with iOS 9.3.3.

Posts 294
LogosEmployee
Glenn Gervais (Faithlife) | Forum Activity | Replied: Thu, Dec 29 2016 1:16 PM

Thanks for the logs Jeremy!

I see that you connected with the local wifi and were able to control the presentation. Everything from that side looked normal. I'll track down a 5S device and see if I can attach a debugger to figure out what is going on. We won't be able to get anything shipped before this weekend, so you may need to stick with the 'internet' controlled presentation, unless you can borrow a newer device.

I'll post back here once we have more information. Thanks for your help and patience (you too Michael).

Glenn

Posts 676
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Wed, Jan 4 2017 8:39 AM

Thanks Michael and Jeremy, it turns out this is a bug only affecting iOS 9 devices. Until a fix is shipped, a workaround is to update your iOS device to iOS 10.

Sorry for the inconvenience.

Mac | iOS | Android | Windows | Web Developer 

Posts 676
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Mon, Jan 9 2017 9:27 AM

The fix has been shipped by Apple. Version 3.0.7 fixes this issue on iOS 9 devices!

Mac | iOS | Android | Windows | Web Developer 

Posts 169
Michael Wright | Forum Activity | Replied: Mon, Jan 9 2017 9:33 AM

Thanks Jordan. The update showed up sometime on Saturday and worked well for Sunday services.

Posts 676
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Mon, Jan 9 2017 11:54 AM

Michael Wright:

Thanks Jordan. The update showed up sometime on Saturday and worked well for Sunday services.

 nice! Apple has really sped up their review cycle in recent months which has been really great!

Mac | iOS | Android | Windows | Web Developer 

Page 1 of 1 (9 items) | RSS