Why doesn't my Mac's "Replace with Passage" service command work?

Page 1 of 1 (4 items)
This post has 3 Replies | 2 Followers

Posts 2
KK | Forum Activity | Posted: Wed, Jan 11 2017 12:50 PM

Hi, I have a mid-2012 Apple Macbook Pro Retina (OS X 10.10.5) and have enabled two Logos services:

1) Open Copy Bible Verses (Logos)

2) Replace with Passage (Logos) 

It’s my impression that (because there are no conflicting key combinations, as this screenshot indicates), I should be able to hit shift + command + E simultaneously to run the service.

When I do, though, nothing happens.  

The service only works when I right click and go down to service and select it.

Please help! Thank you!

 

Posts 1526
Forum MVP
Levi Durfey | Forum Activity | Replied: Wed, Jan 11 2017 12:58 PM

It still could be conflicting with a shortcut in the specific app that you are using. Such a conflict would not be indicated in System Preferences because it is local, and not global.

Try this:

1) Does it work in other apps—e.g., Mail, Text Edit, etc? BTW, what app are you having problems with?

2) Try a different shortcut combination. I changed mine to Crtl-Option-Cmd-B because I had a local conflict with shift-cmd E.

Posts 3
fredrick Klein | Forum Activity | Replied: Sat, Apr 15 2017 5:35 PM

Thank you so much! I've been trying to fix this for a while now. I changed the shortcut combination and it worked!! 

Posts 2
KK | Forum Activity | Replied: Wed, May 17 2017 5:35 AM

Levi! For some reason I didn't receive notification that you'd posted. THANK YOU.

It did not work in Mail or Chrome, but did in TextEdit.

I changed to ctrl-option-cmd-b and it's working. 

Thanks for loving your e-neighbor, brother.

Page 1 of 1 (4 items) | RSS