Logos Slow to Open and Load to Unload

Page 1 of 1 (13 items)
This post has 12 Replies | 3 Followers

Posts 129
George T. Kelley | Forum Activity | Posted: Tue, Jan 17 2017 7:39 AM

Last Thursday Logos took a longer time to load and a little longer to close than normal. After that each time I load and close the program it kept getting slower until and now on a second time loading it takes around six minutes to load, same time longer and about the same length of time to close. This is a blank layout, loading to a blank layout.

My OS is Windows 10 and I checked my internet speed, which runs around 80 up and 80 down. All my other programs are loading at the same speed as they normally do. Any Ideas? I was going to attach the logs, but I started loading Logos and it is taking even longer.

GeorgeT

Posts 22083
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jan 17 2017 7:42 AM

George T.:
I was going to attach the logs, but I started loading Logos and it is taking even longer.

Sorry George - but we need to see the logs to try and determine what is going on.

Posts 301
LogosEmployee
Brandyn Whittington | Forum Activity | Replied: Tue, Jan 17 2017 3:09 PM

Hey George! We can look into this with some diagnostic logs. Please see the following page for information on acquiring them and posting them here: https://www.logos.com/support/windows/report-problem

Posts 129
George T. Kelley | Forum Activity | Replied: Wed, Jan 18 2017 9:14 AM

Using the method to get the log files, Logos 7 opened immediately instead of the 10 it now takes the other way. 

However, Logos keeps other programs from operating properly, e.g., Outlook and others. After Logos completely closes, everything else works as it should. (To keep from waiting for the now 10+ minutes (using the manual sign-in it is quick, but still causes problems with other programs ) it takes to close I close it with Task Master.

Posts 25098
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jan 18 2017 12:12 PM

George T.:
Using the method to get the log files, Logos 7 opened immediately instead of the 10 it now takes the other way. 

Which means there is a problem with opening to your layout (or the Home PAge). So enable logging this way, start Logos normally and upload the compressed Log Files folder.

George T.:
However, Logos keeps other programs from operating properly,

Please clarify what is happening.  Show Task Manager in this situation via a screen shot.

Dave
===

Windows 10 & Android 8

Posts 129
George T. Kelley | Forum Activity | Replied: Thu, Jan 19 2017 7:32 AM

6406.Logos Log Files.zip

I am sorry for wasting your time, I was in a hurry when I sent the last reply and forgot to hit the insert button on the log zip file, however I did send it this time. I disabled a Brother Printer utility and now it is loading much faster, 1min to 2+min, and is a little faster closing, but it sill takes  9-10min. to close Logos.

It only slows or freezes other programs when Logos is loading or unloading, which is still a problem, but it is much better now.

Thank you for your time,
God Bless

Posts 25098
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 19 2017 11:42 AM

The log shows it took from 07:08:14.2896 (signal to shut down)  to 07:18:07.2870 to shut down i.e.nearly 10 min. About 2s is normal but it can take longer when I get a Sync message. You had lots of Sync errors when closing. 

Opening took abt 2 min and also showed Sync issues.

You could check for Network problems or call Tech Support.

Dave
===

Windows 10 & Android 8

Posts 129
George T. Kelley | Forum Activity | Replied: Thu, Jan 26 2017 9:09 AM

Solution: My network was public instead of Private, I changed that, stop the Brother's Utility program from loading (already mentioned), and stopped a few others from loading at start up. Now Logos is working as it was before I updated the Brother's printer.

Thanks for everyone's help

GeorgeT

Posts 25098
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 26 2017 12:04 PM

Thank you for the feedback.

Dave
===

Windows 10 & Android 8

Posts 774
Armin | Forum Activity | Replied: Sun, Jan 29 2017 10:22 PM

George T.:

Solution: My network was public instead of Private, I changed that, stop the Brother's Utility program from loading (already mentioned), and stopped a few others from loading at start up. Now Logos is working as it was before I updated the Brother's printer.

To any of the techies out there: I would be interested to find out how a printer utility program can create problems for Logos. It might help me figure out my own issues.

Posts 25098
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jan 30 2017 3:03 PM

Armin:
I would be interested to find out how a printer utility program can create problems for Logos

Problem could be with corrupt/bad DLL's that replace ones working with other programs, or it uses too many resources (CPU, disk, etc). But that also applies to other programs/utilities!

Dave
===

Windows 10 & Android 8

Posts 774
Armin | Forum Activity | Replied: Mon, Jan 30 2017 8:03 PM

Thanks, Dave. I assume this only applies to Windows, not MacOS.

Posts 25098
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jan 31 2017 2:10 PM

That also applies (translated) to MacOS - badly behaving utilities don't respect OS!

Dave
===

Windows 10 & Android 8

Page 1 of 1 (13 items) | RSS