Unable to copy content to Proclaim

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 45
Joshua Yates | Forum Activity | Posted: Sat, Feb 18 2017 1:46 PM

I've been trying to copy graphics from the High Definition Commentary on James from Logos to Proclaim. I used to be able to do this awhile back...but haven't been able to do it for about six months now. Can anyone help me out?

15" Macbook Pro Unibody (Early 2016) 2.7 GHZ Quad Core, OSX Mojave, 16 GB LPDDR3 RAM, 512 GB SD

Posts 28688
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Feb 19 2017 2:00 PM

Joshua Yates:
Can anyone help me out?

I'm not sure if this is the best forum for your question, or if the issue rests with Proclaim (which I don't use). Was this a "send to proclaim" situation? What steps are you using (or did you use)? 

FYI - You would be better serviced if you updated to the free L7 engine and used the L7 forum. Check out the "install" link in my signature line. 

OSX & iOS | Logs |  Install

Posts 45
Joshua Yates | Forum Activity | Replied: Sun, Feb 19 2017 2:44 PM

Process is:

  • Right-click on image
  • Select "Send to Proclaim Presentation Software"
  • Nothing happens

Proclaim & Logos are both open in this instance. 

I suppose I can upgrade to the new engine. Ultimately, I like the newer software and always want updates...but I'm tired of paying $170 per year to get the "new & shiny" basics. 😔 

15" Macbook Pro Unibody (Early 2016) 2.7 GHZ Quad Core, OSX Mojave, 16 GB LPDDR3 RAM, 512 GB SD

Posts 28688
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Feb 19 2017 6:14 PM

Joshua Yates:

I suppose I can upgrade to the new engine. Ultimately, I like the newer software and always want updates...but I'm tired of paying $170 per year to get the "new & shiny" basics. 😔 

The software is always free... the resources & datasets you pay for. When a major release comes out, FL delays the public availability of the engine, but it is free now. See link in my signature line. 

OSX & iOS | Logs |  Install

Posts 23589
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Feb 20 2017 12:29 AM

Joshua Yates:

Process is:

  • Right-click on image
  • Select "Send to Proclaim Presentation Software"
  • Nothing happens

Proclaim & Logos are both open in this instance. 

I've just tried this - from the same resource - and it worked fine. I didn't have Proclaim open but it was opened automatically

I am running Logos 7 so - as Alabama suggests - its worth upgrading to Logos 7 Basic and see if that addresses anything.

I am using Windows - are you running on Windows or Mac?

Posts 3180
LogosEmployee
Thomas Ball | Forum Activity | Replied: Mon, Feb 20 2017 3:10 PM

Hi Joshua,

Joshua Yates:

Process is:

  • Right-click on image
  • Select "Send to Proclaim Presentation Software"
  • Nothing happens

Proclaim & Logos are both open in this instance. 

This works as expected for me in Logos 7.4 SR-1 on Windows 10, but it doesn't seem to be sending anything to Proclaim on macOS 10.12.3. I'll report this.

Joshua Yates:
I suppose I can upgrade to the new engine. Ultimately, I like the newer software and always want updates...but I'm tired of paying $170 per year to get the "new & shiny" basics. 😔 

That being said, as Graham mentioned, you can update to Logos 7 Basic here

 

Page 1 of 1 (6 items) | RSS