Poor Sermon Recording Quality

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 14
Chris Booth | Forum Activity | Posted: Wed, Mar 8 2017 4:16 PM

During our sermons, sometimes at the 5 min mark sometimes at the 22 min mark, the quality of the recording drops off completely and the voice morphs into some sort of garbled mess. (example: https://soundfaith.com/sermons/167004 near the 22 min mark)

We use a focusrite scarlett solo usb interface to gather the audio from the mic/ sound desk and into the computer.

Attached are our logs. 5270.Proclaim Logs.zip

Is there anything we can do to fix this?

Posts 3176
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Mar 9 2017 8:31 AM

Hi Chris,

I'm sorry you've been experiencing this. Can you go to the computer the presentation was recorded on and check to see if that copy is affected? 

  • Right-click the Proclaim icon, and select "Open File Location" 
  • (If you have no such icon you can open up a Windows Explorer window and type %localappdata% into the bar at the top and hit enter. You'll see the Proclaim folder there. Open that.)
  • Open the Data folder, and the folder inside.
  • Open the Audio Recordings folder.
  • Open the folder that has a date modified on the date of the recording.
  • Open the folder entitled "Raw."
  • Check the affected areas of the .wav file for the poor audio.

 

Posts 14
Chris Booth | Forum Activity | Replied: Sun, Mar 12 2017 4:13 AM

Hi Tommy,

The recorded files do seem affected.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Mar 12 2017 2:41 PM

Chris, if the original WAV file is affected I'm not sure what we can do to help. I recommend trying a test recording without using the USB interface to see if we can isolate the hardware as causing the problem. 

Posts 712
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Tue, Mar 28 2017 2:28 PM

Hi Chris, 

I was wondering if this issue is still still occurring for you? We have had little luck reproducing these issues with our setups in house.

A user had reported a similar issue to us and he has seemingly resolved his issue by removing a USB hub that was between his recording device and his machine. Do you have a similar setup?

Mac | iOS | Android | Windows | Web Developer 

Page 1 of 1 (5 items) | RSS