Berkhof Collection ... resources not downloaded

Page 5 of 6 (115 items) « First ... < Previous 2 3 4 5 6 Next >
This post has 114 Replies | 6 Followers

Posts 4508
Robert Pavich | Forum Activity | Replied: Sun, Mar 21 2010 10:26 AM

I used the "fix" described by manually downloading the books and it seems that I have them and now i'm re-indexing....

We'll see if they're searchable....:)

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 1
azotus | Forum Activity | Replied: Sun, Mar 21 2010 11:04 AM

Me too!

Posts 168
Bill Gordon | Forum Activity | Replied: Sun, Mar 21 2010 12:44 PM

Mark Barnes:

KeithMilner:

I tried copying the L3 resources but L4 doesn't recognise them.

You need to issue a scan path\to\logos3\resources command, then restart L4.

Does this work if Logos 3 has not been installed?

Posts 4508
Robert Pavich | Forum Activity | Replied: Sun, Mar 21 2010 1:07 PM

william,

so far it is...

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 19
Tom Traubitz | Forum Activity | Replied: Sun, Mar 21 2010 1:25 PM

Mark Barnes:

Tom Traubitz:

Oddly, I have two Louis Berkhoff's in my library when sorted by author.

One has a period after his name and needs correcting by Logos.

Thanks, that's it.   So I have Berkhoff on one system and not on the other--getting closer.  ;)

-T

Posts 4508
Robert Pavich | Forum Activity | Replied: Sun, Mar 21 2010 1:55 PM

Ok..here is the lowdown on the Berkhof hack.....

I had 14 volumes show, and they are fully searchable...

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 1
Dennis E. McFadden | Forum Activity | Replied: Sun, Mar 21 2010 2:12 PM

I am having the same frustration with Berkhof as with Calvin before it.  It keeps saying that I have 18.3 MB to download and continues to list "3,758 rsources" available.

Pastor Greco HAS been a major cheerleader for L3 and L4 on the internet as well as in his Reformed circles.  Logos is messing with the wrong guy on this one!  He is also a corporate attorney (by training).

I have been using this stuff since the pre-Logos "CD Word" days and can NEVER remember such a frustrating experience.  For some of us customers from the beginning, this is a very bitter pill!

I will try to effect the recommended workaround.

Posts 168
Bill Gordon | Forum Activity | Replied: Sun, Mar 21 2010 2:42 PM

Robert Pavich:

william,

so far it is...

It didn't work for me. I don't have Logos 3 installed on my new computer. Logos 4 keeps downloading the new material everytime I start the program. I only have one Berkhof book showing up in my library.

 

Posts 1
Dennis E. McFadden | Forum Activity | Replied: Sun, Mar 21 2010 3:02 PM

I did the suggested workaround and now have the books "in" L4 and readable.  Attempting to find several key phrases in Berkhof, they do not search, however. 

Logos, hellllllllp!!!!

 

Posts 1202
Ward Walker | Forum Activity | Replied: Sun, Mar 21 2010 4:27 PM

mcfadden@abh.org:

...in Berkhof, they do not search, however. 

Logos, hellllllllp!!!!

 

After pulling in the resources via L3 & the scan method, I took L4 offline, then forced a reindex.  It took a long time (I let it run overnight), but since then the new resources are searchable for me and L4 is as stable as it has been since I upgraded to 4b (apparently it loves to divide by zero when I create certain reading plan layouts, so I've had to work around that).

  Of course, it still pops up the occasional "downloading 18M" messages, but the constant reindexing has stopped and I can get work done....even with Use Internet/etc re-enabled.

Posts 25050
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Mar 21 2010 6:25 PM

Tom Traubitz:
I've turned off automatic updates for now, but I still get a popup telling me there are updates (which cannot be successfully downloaded.)

That's normal! Remove it by clicking on the X.

Tom Traubitz:
However, this fix does not seem universal (it worked correctly on my workstation, but does not seem to apply properly on my netbook.)

Without wondering why it does not apply (?) you can work offline on the Netbook ie. start L4 whilst holding Ctrl key down and select Work Offline.

Dave
===

Windows & Android

Posts 767
Alan Charles Gielczyk | Forum Activity | Replied: Sun, Mar 21 2010 8:18 PM

Logos has shut down on me twice tonight and when I restart it wants to index,,,again, I know of the workaround but with the thousands of dollars I have invested in this company I don't feel I should have to. I really hope this gets worked out tomorrow.

I love Logos and know they are doing nothing intentionally but as an ambassador I can't bring myself to tell people how great this product is when, at this time, it is not.

Posts 43
Abraham M. Payton Jr. | Forum Activity | Replied: Sun, Mar 21 2010 8:43 PM

After I posted yesterday morning I have received numerous download messages and as many attempts to index. Berkhof is currently accessible but not searchable. I will now try the latest suggestions to see if I can achieve some success others have reported.

Abraham

Posts 19
Tom Traubitz | Forum Activity | Replied: Sun, Mar 21 2010 9:13 PM

Dave Hooton:

Tom Traubitz:
However, this fix does not seem universal (it worked correctly on my workstation, but does not seem to apply properly on my netbook.)

Without wondering why it does not apply (?) you can work offline on the Netbook ie. start L4 whilst holding Ctrl key down and select Work Offline.

The turning off automatic downloads worked OK.   It was loading of the downloaded books manually that seemed problematic.   What I learned is that the "scan x:\" command does not seem to load resources when the indexer is running.   (At least that is my hypothesis.)   Loading the downloaded books once the indexer finally finished up on my Netbook (a 14-15 hour proposition in the case of my little Toshiba) did work.   Right now I have Berkhof on both my machines, but it did take a considerable amount of time waiting out the re-indexing processes that seemed to get kicked off by this download.

Posts 71
Ryan Burns | Forum Activity | Replied: Mon, Mar 22 2010 10:17 AM

Just wanted to let everyone know that we're aware of and looking into the issue with the Berkhof download. We're sorry for any inconvenience or frustration it may have caused. We hope to have the issue resolved shortly.

We'll also be reviewing our pre-pub shipping process and seeking to find a better solution that doesn't include shipping a product on Friday afternoon.

Again, sorry for any inconvenience. 

Posts 39
Douglas McMasters | Forum Activity | Replied: Mon, Mar 22 2010 10:38 AM

Ryan,

 

Thanks for the post and apology.  My inconvenience was minor compared to some, and a workable solution came from this forum, which I very much appreciated.

I will say again that Logos has cashed in a significant number of chips with some of their faithful customers.  Enough to make them leave?  Perhaps not, but I'm sure they aren't willing to recommend Logos 4 until things change significantly for the better.

In addition to having boot on the ground in the tech support dept when new products are released, may I offer another reason not to issue products on Fridays--many of us are completing sermons for Sunday and Fri/Sat/Sun are particularly critical days when we need a stable product in Logos.

 

Posts 168
Bill Gordon | Forum Activity | Replied: Mon, Mar 22 2010 10:40 AM

Ryan Burns:

Just wanted to let everyone know that we're aware of and looking into the issue with the Berkhof download. We're sorry for any inconvenience or frustration it may have caused. We hope to have the issue resolved shortly.

We'll also be reviewing our pre-pub shipping process and seeking to find a better solution that doesn't include shipping a product on Friday afternoon.

Again, sorry for any inconvenience. 

For those of you who no longer have Logos 3 installed on your computer, customer support has a work around. Call 1(800)875-6467 for help.

Posts 18724
Rosie Perera | Forum Activity | Replied: Mon, Mar 22 2010 11:15 AM

Douglas A. McMasters:

In addition to having boot on the ground in the tech support dept when new products are released, may I offer another reason not to issue products on Fridays--many of us are completing sermons for Sunday and Fri/Sat/Sun are particularly critical days when we need a stable product in Logos.

Very good point. Thanks, Ryan, for working to get this process improved. As another user pointed out in another thread, having good IT processes and practices in place is as important as writing good software. A small company can sometimes get away with not having such, but Logos has matured. The number of customers in the installed base, the size of investment that people have in their Logos products and the mission critical nature of what they are doing really makes it urgent that release processes be formalized and adhered to every single time. Proofing the metadata for example. Ad hoc releases just don't cut it anymore for the company Logos is now.

I still do recommend Logos 4, but I always do so with certain disclaimers. And I'm available to help when people have problems, but it's a huge time sink for me and I would love to not have to do that anymore. I'd love to spend my support time helping people learn the power of the product rather than overcoming these sorts of challenges.

Posts 1646
SteveF | Forum Activity | Replied: Mon, Mar 22 2010 11:17 AM

Tom Traubitz:
What I learned is that the "scan x:\" command does not seem to load resources when the indexer is running.

Tom, thank you for this. I will try to keep it in mind. I'm not sure that anyone has specifically stated it before.

Thanks again

 

Regards, SteveF

Posts 19
Tom Traubitz | Forum Activity | Replied: Mon, Mar 22 2010 1:25 PM

SteveF:

Tom Traubitz:
What I learned is that the "scan x:\" command does not seem to load resources when the indexer is running.

Tom, thank you for this. I will try to keep it in mind. I'm not sure that anyone has specifically stated it before.

Thanks again

At this point its only a theory.  ;)    The Scan command doesn't give any feedback that I can see (such as a message indicating resources are loaded) and I haven't investigated further. 

-T

Page 5 of 6 (115 items) « First ... < Previous 2 3 4 5 6 Next > | RSS