Bug in Logos Forum!

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 25
Colin Bleakney | Forum Activity | Posted: Tue, Mar 14 2017 6:21 AM

Can anyone tell me how I can get this bug out of my email coming from Logos Forums?

Thanks, Colin

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Mar 14 2017 6:40 AM

Colin Bleakney:
Can anyone tell me how I can get this bug out of my email coming from Logos Forums?

Forum home page => https://community.logos.com has Shortcuts on the right side, which has "Forum Subscriptions"

FYI: due to automated SPAM attacks many months ago, personally have Subscribe set to No for all forums.

For future reference, could have replied to your previous post => Bug In Logos instead of writing a new post. Also could have edited earlier post to change title. Logos wiki has => Using the Forums

Keep Smiling Smile

Posts 259
scooter | Forum Activity | Replied: Tue, Mar 14 2017 6:53 AM

Keep Smiling 4 Jesus :):
Forum home page => https://community.logos.com has Shortcuts on the right side, which has "Forum Subscriptions"

I learned about this today.  Thank you, KS4J.  Mine had always been ''no,'' + now I know why.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Mar 14 2017 7:18 AM

Thankful for Faithlife reply in SPAM thread => https://community.logos.com/forums/p/138792/889983.aspx#889983

Adam Borries (Faithlife):

Apologies, everyone. We are considering different options.

Keep Smiling Smile

Page 1 of 1 (5 items) | RSS