Multiple resources pane not saving Interlinear inline display options in second window

Page 1 of 1 (13 items)
This post has 12 Replies | 1 Follower

Posts 29
Lourens de Jager | Forum Activity | Posted: Fri, Mar 17 2017 9:00 AM

I’m not sure if this is a bug, a missing feature, or if I’m doing something wrong.

When I have the The Lexham Hebrew-English Interlinear Bible open, and click on the Multiple resources button and select the The Lexham Greek-English Interlinear Septuagint to have them display in parallel, I am then able to change the various Interlinear inline display options.

I am able to put in any OT reference and the inline display options remain. However, when I put in a NT reference, it takes me to the The Lexham Greek-English Interlinear New Testament as the OT and NT Interlinears are in series. When I go back to an OT reference, the Hebrew-English Interlinear inline display options are correct, but the Greek-English Interlinear Septuagint inline display options revert to default.

Also, if I save the layout, and reload it, the Interlinear inline display option for the The Lexham Greek-English Interlinear Septuagint have reverted to default. 

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Mar 17 2017 10:00 AM

Hi Lourens de Jager,

Thank you for posting about this. I wasn't able to replicate the behavior based on the description. After setting up the The Lexham Hebrew-English Interlinear Bible, and The Lexham Greek-English Interlinear Septuagint as the other bible in the "Multiple bibles" menu I'm unable to navigate to a NT verse. The Lexham Hebrew-English Interlinear Bible isn't reverting to The Lexham Greek-English Interlinear New Testament. 

Can you grab the support info for all resources involved and verify which is the "hinge" resource (the resource named in the tab of the resource panel)? Here's how to get the information panel.

1. Open the resource individually.

2. Click the 'i' icon in the top right corner of the panel.

3. Scroll to the "Support info" section.

 

Posts 29
Lourens de Jager | Forum Activity | Replied: Fri, Mar 17 2017 10:20 AM

I have the The Lexham Hebrew-English Interlinear Bible and the The Lexham Greek-English Interlinear New Testament setup so that they are in series. 

The support info for the The Lexham Hebrew-English Interlinear Bible is

LLS:1.0.199
2016-09-06T23:08:33Z
FHHEBINT.logos4

That is also the "hinge" if I understand you correctly.

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Mar 17 2017 12:24 PM

Lourens de Jager:

The support info for the The Lexham Hebrew-English Interlinear Bible is

LLS:1.0.199
2016-09-06T23:08:33Z
FHHEBINT.logos4

Can you provide this information for all the resources involved?

 

Posts 29
Lourens de Jager | Forum Activity | Replied: Fri, Mar 17 2017 12:53 PM

LLS:OTGRKSWETEINTTXT
2017-03-02T17:31:25Z
OTGRKSWETEINTTXT.logos4

LLS:LGNTI
2013-02-01T02:09:58Z
LGNTI.logos4

Posts 24843
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Mar 17 2017 2:17 PM

Tommy Ball:
Thank you for posting about this. I wasn't able to replicate the behavior based on the description...I'm unable to navigate to a NT verse.

I can replicate the behaviour, but you have to manually Set the LHI and LGNTI in a Series in order to navigate to the NT as described. It doesn't matter which Lexham Greek-English Septuagint is loaded with LHI as a multiple resource (the OP used Swete).

Dave
===

Windows & Android

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Mar 17 2017 2:23 PM

Lourens de Jager:
However, when I put in a NT reference, it takes me to the The Lexham Greek-English Interlinear New Testament

Where exactly are you typing in a NT reference? Can you take a screenshot, or perhaps take a screeen capture of the behavior? I'm still unable to replicate the behavior follow the stated instructions.

How to take a screeshot: http://www.take-a-screenshot.org/ I like Monosnap for a free screen capture application. You may need to drop the video in a sharing application like Dropbox, or Google Drive.

 

Posts 24843
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Mar 17 2017 2:33 PM

Tommy, see my post above. The usual box is used to enter all references.

Dave
===

Windows & Android

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Mar 17 2017 2:54 PM

Thanks, Dave. I hadn't refreshed the page and didn't see your reply. I'll report this.

 

Posts 29
Lourens de Jager | Forum Activity | Replied: Sat, Mar 18 2017 3:25 AM

Thanks Dave and Tommy!

Posts 29
Lourens de Jager | Forum Activity | Replied: Mon, Sep 11 2017 3:46 AM

Has there been any progress on this? I'm on v7.9 and the problem is still there.

Posts 29
Lourens de Jager | Forum Activity | Replied: Thu, Apr 26 2018 6:49 AM

I am sorry to say is, but this is getting ridiculous! We are now on v7.14 and the problem is STILL with us. I can't tell you how frustrating it is!!

It has truly been a long 12 months since I first reported the problem.

Could someone PLEASE give us an update?

Posts 2567
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, May 8 2018 11:10 AM

Lourens de Jager:

I am sorry to say is, but this is getting ridiculous! We are now on v7.14 and the problem is STILL with us. I can't tell you how frustrating it is!!

It has truly been a long 12 months since I first reported the problem.

Could someone PLEASE give us an update?

Lourens,

I checked and we do have an open case for this issue. I can't make any promises on when it will be fixed but I'll bring it to the team's attention again.

Page 1 of 1 (13 items) | RSS